<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="Skirt® is all about women...their work, play, families, creativity, style, health and wealth, bodies and souls.">
<meta name="keywords" content="skirt, Skirt! Magazine, Skirt!, skirtmagazine, play, families, creativity, style, health, wealth, bodies, souls, attitude, read, books, work">
<title>Peace On Earth | Skirt! Magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="stylesheet" href="https://www.skirt.com/wp-content/themes/daybreak-child/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://www.skirt.com/xmlrpc.php">
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Skirt! Magazine &raquo; Feed" href="https://www.skirt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Skirt! Magazine &raquo; Comments Feed" href="https://www.skirt.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Skirt! Magazine &raquo; iCal Feed" href="https://www.skirt.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Skirt! Magazine &raquo; Peace On Earth Comments Feed" href="https://www.skirt.com/blog/peace-on-earth/feed/" />
<meta property="fb:admins" content="skirtCharleston"/><meta property="og:title" content="Peace On Earth"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.skirt.com/blog/peace-on-earth/"/><meta property="og:site_name" content="Skirt! Magazine"/><meta property="og:image" content="https://www.skirt.com/wp-content/uploads/2017/11/CHSSK_171200_COVER_ART_600-230x300.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.skirt.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='expanding-archives-css'  href='https://www.skirt.com/wp-content/plugins/expanding-archives/assets/css/expanding-archives.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.skirt.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-style-css'  href='https://www.skirt.com/wp-content/themes/daybreak-child/style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='daybreakchild-style-css'  href='https://www.skirt.com/wp-content/themes/daybreak-child/style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-bootstrap-css'  href='https://www.skirt.com/wp-content/themes/daybreak-child/inc/bootstrap/css/bootstrap.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-bootstrap-theme-css'  href='https://www.skirt.com/wp-content/themes/daybreak-child/inc/bootstrap/css/bootstrap-theme.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-bootstrap-select-css'  href='https://www.skirt.com/wp-content/themes/daybreak-child/inc/bootstrap/css/bootstrap-select.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-fontawesome-icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CRoboto%3A100%2C300%2C400%2C900%2C700%2C100italic%2C300italic%2C400italic%2C900italic%2C700italic&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-custom-style-css'  href='https://www.skirt.com/wp-content/themes/daybreak-child/custom.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.skirt.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.skirt.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.skirt.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/themes/daybreak-child/assets/js/trending-bar.js?ver=20140818'></script>
<link rel='https://api.w.org/' href='https://www.skirt.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.skirt.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.skirt.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What is the unique flavor of YOU?' href='https://www.skirt.com/blog/what-is-the-unique-flavor-of-you/' />
<link rel='next' title='Local Musical Flavor' href='https://www.skirt.com/blog/local-musical-flavor/' />
<meta name="generator" content="WordPress 4.9" />
<link rel="canonical" href="https://www.skirt.com/blog/peace-on-earth/" />
<link rel='shortlink' href='https://www.skirt.com/?p=10591' />
<link rel="alternate" type="application/json+oembed" href="https://www.skirt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.skirt.com%2Fblog%2Fpeace-on-earth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.skirt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.skirt.com%2Fblog%2Fpeace-on-earth%2F&#038;format=xml" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

form td div{ width:100% !important; }		</style>
	
<!-- Start: GPT Async -->
<script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script type="text/javascript">
	googletag.cmd.push(function() {

		//Adslot 1 declaration
		gptadslots[1]= googletag.defineSlot('/11365842/MMN_SKIRT.COM/MMN_SKIRT_250X400_1', [[250,400]],'MMN_SKIRT.COM/MMN_SKIRT_250X400_1').addService(googletag.pubads());

		//Adslot 2 declaration
		gptadslots[2]= googletag.defineSlot('/11365842/MMN_SKIRT.COM/MMN_SKIRT_250X400_2', [[250,400]],'MMN_SKIRT.COM/MMN_SKIRT_250X400_2').addService(googletag.pubads());

		//Adslot 3 declaration
		gptadslots[3]= googletag.defineSlot('/11365842/MMN_SKIRT.COM/MMN_SKIRT_250X400_3', [[250,400]],'MMN_SKIRT.COM/MMN_SKIRT_250X400_3').addService(googletag.pubads());

		//Adslot 4 declaration
		gptadslots[4]= googletag.defineSlot('/11365842/MMN_SKIRT.COM/MMN_SKIRT_250X400_4', [[250,400]], 'MMN_SKIRT.COM/MMN_SKIRT_250X400_4').addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		googletag.pubads().enableAsyncRendering();
		googletag.enableServices();
	});
</script>
<!-- End: GPT -->

</head>

<body class="post-template-default single single-post postid-10591 single-format-standard tribe-no-js tribe-theme-daybreak-child tribe-bar-is-disabled group-blog blog wpbdp-with-button-styles">

<!-- Google Tag Manager -->
    <noscript>
      <iframe src="//www.googletagmanager.com/ns.html?id=GTM-NHJCMT" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({
        'gtm.start':
          new Date().getTime(),event:'gtm.js'});

        var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
        j.async=true;j.src= '//www.googletagmanager.com/gtm.js?id='+i+dl;
        f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-NHJCMT');
    </script>
    <!-- End Google Tag Manager -->
    
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="page" class="hfeed site">
			<section id="top-banner">
			<div class="container">

			</div>
		</section>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="container">

			
			<div class="row">
				<div class="header-logo">
					<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
					<a class="brand" href="https://www.skirt.com/" title="Skirt! Magazine" rel="home">

					<img src='/wp-content/uploads/2016/03/logo.png' alt='Skirt! Magazine'>

					<!--						<span class="name">Skirt! Magazine</span>
					-->
					</a>
					<nav id="site-navigation" class="main-navigation" role="navigation">

					<div class="container">
						<h2 class="menu-toggle">
							<button class="navbar-toggle collapsed" type="button" data-toggle="collapse" data-target=".bs-navbar-collapse">
								<span class="sr-only">
									Toggle navigation								</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</h2>
						<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="/">Home</a></li>
<li id="menu-item-701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-701"><a href="#">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="https://www.skirt.com/about/">About</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://www.skirt.com/advertise/">Advertise</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4251"><a href="https://www.skirt.com/sign-up-for-emails/">Subscribe</a></li>
	<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="https://www.skirt.com/contribute/">Contribute</a></li>
</ul>
</li>
<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="https://www.skirt.com/current-issue/">Current Issue</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-185"><a href="https://www.skirt.com/category/blog/">Blog</a></li>
</ul></div>						<!-- social & search can go here -->
					</div>
				</nav><!-- #site-navigation -->
				</div>
				<aside id="text-11" class="widget sidebar-social-block widget_text">			<div class="textwidget"><div class="top-skirt">

<!--<a style="display:inline-block;" href="mailto:submissions@skirt.com?subject=I%20Am%20Because%20Submission"><img src="/wp-content/uploads/2017/02/because-1.png" style="width:90%;" /></a>
<a style="display:inline-block;" href="/sign-up-for-emails/"><img src="/wp-content/uploads/2016/12/girl_117.png" style="margin-top:21px; margin-right:50px;" id="sk-girl" /></a>-->

<!--<a style="display:inline-block;" href="/sign-up-for-emails/"><img src="/wp-content/uploads/2017/03/girl_bubble_417.png" style="margin-top:21px;" id="sk-girl" /></a>

<a style="display:inline-block" href="/events/" title="View Skirt Events"><img src="/wp-content/uploads/2017/09/BHF_CANCEL_WEB.jpg" style="margin-top:21px; margin-right:0; width: 180px;" /></a>-->

<a style="display:inline-block;" href="/sign-up-for-emails/"><img src="/wp-content/uploads/2017/04/sk_girl_email.jpg" style="width:180px;margin-top:21px; margin-left:20px;" id="sk-girl" /></a>
</div></div>
		</aside>			</div>
		</div>
	</header><!-- #masthead -->

		<div id="content" class="site-content container">
			<div class="row">
				
<header class="page--header category--header">
					<h1 class="page--title cat-title blog">BLOG</h1></header><!-- .page-header -->

<div id="search-2" class="widget daybreak-homepage-leaderboard widget_search"><form role="search" method="get" class="search-form" action="https://www.skirt.com/" >
			<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="search" class="search-field" value="" placeholder="SEARCH&hellip;" name="s" id="s" title="Search for:" />
			<button class="search-button" type="submit"><div class="dashicons dashicons-search"></div></button>
			<input type="submit" id="searchsubmit" style="display:none;" value="Search" />
			</div>
			</form></div><div id="text-8" class="widget daybreak-homepage-leaderboard widget_text">			<div class="textwidget"><a href="/contributors" style="text-transform:uppercase; color:#333;">Meet Our Contributors</a></div>
		</div>
	<div id="primary" class="content-area col-md-8 col-sm-12">
		<main id="main" class="site-main" role="main">



		


		
			
<article id="post-10591" class="post-10591 post type-post status-publish format-standard has-post-thumbnail hentry category-blog blog">

	
	<div class="entry--category">
		<a class="cat-link blog"href="https://www.skirt.com/category/blog/">Blog</a>	</div>


	<!--		<div class="entry--image">
			<img width="600" height="400" src="https://www.skirt.com/wp-content/uploads/2017/11/CHSSK_171200_COVER_ART_600-600x400.jpg" class="attachment-featured-post-big size-featured-post-big wp-post-image" alt="" />		</div>
	-->

	<header class="entry--header">

	
		<h1 class="entry--title">Peace On Earth</h1>
					<div class="entry--meta">
				<span class="post-author bypostauthor"> By <span class="author vcard" style="font-weight:bold;">Skirt Magazine</span></span> <span class="dot">&middot;</span> <span class="posted-on post-date">On <a href="https://www.skirt.com/blog/peace-on-earth/" rel="bookmark"><time class="entry-date published" datetime="2017-12-01T07:24:41+00:00">December 1, 2017</time><time class="updated" datetime="2017-11-29T12:35:35+00:00">November 29, 2017</time></a></span>				<span class="post-comments"><a href="https://www.skirt.com/blog/peace-on-earth/#respond" class="comments-link" >No Comments</a></span>			</div><!-- .entry-meta -->
			

</header><!-- .entry-header -->


	<div class="entry--content">

	<img width="600" height="784" src="https://www.skirt.com/wp-content/uploads/2017/11/CHSSK_171200_COVER_ART_600.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.skirt.com/wp-content/uploads/2017/11/CHSSK_171200_COVER_ART_600.jpg 600w, https://www.skirt.com/wp-content/uploads/2017/11/CHSSK_171200_COVER_ART_600-230x300.jpg 230w, https://www.skirt.com/wp-content/uploads/2017/11/CHSSK_171200_COVER_ART_600-150x196.jpg 150w" sizes="(max-width: 600px) 100vw, 600px" />
		<p style="text-align: center;">
<p style="text-align: center;">
<p style="text-align: center;">
<p style="text-align: center;"><strong>Let there be peace on Earth, and let it begin with me. Say hello when you pass someone on a busy sidewalk. Open a door for a stranger whose hands are full. Drop some change in a Salvation Army red bucket on your way out of a store. Buy a Christmas tree at the BOGO tree lot in Mount Pleasant and help spread holiday cheer to a family in need. Be a secret Santa. Adopt a family. Bake fresh cookies and take coffee, lots of coffee, to your coworkers. Prepare warm food for someone who is alone. Give generously to your favorite charity. Gather with friends and family. Be present. Listen to someone with a different opinion at the dinner table and try to put yourself in their shoes, just for a minute. Be thankful. Sing and dance. Set goals for how you can make a difference in the new year. Be someone who brings comfort and joy and inspires hope. Enjoy a silent night. Pray for peace everywhere.</strong></p>
<p style="text-align: center;">
<p style="text-align: center;">
<p><em><span style="font-weight: 400;">Cover artist</span></em></p>
<p><em><span style="font-weight: 400;">Danielle Fabrega</span></em></p>
<p><em><span style="font-weight: 400;">The Town Serif</span></em></p>
<p style="text-align: left;"><em>Danielle is the owner and creative director of The Town Serif, a Charleston-based calligraphy, design and illustration studio. After years of working in advertising, Danielle started The Town Serif in 2016 to service the wedding industry as a calligrapher and hand-lettering artist. The design studio has rapidly expanded to include product design, illustration and workshops.</em></p>
<p><em><span style="font-weight: 400;">Danielle lives in Mount Pleasant with her husband and two children. She teaches lettering and calligraphy workshops in the Charleston area. You can find her products available online in her Etsy shop and at select local retailers.</span></em></p>
<p><em><span style="font-weight: 400;">Website: <a href="http://thetownserif.com">thetownserif.com</a></span></em></p>
<p><em><span style="font-weight: 400;">Etsy: etsy.com/shop/TheTownSerif</span></em></p>
<p><em><span style="font-weight: 400;">Instagram: @thetownserif</span></em></p>
<!-- Crunchify.com social sharing. Get your copy here: http://crunfy.me/1EFBLtA --><div class="crunchify-social"><h5>SHARE ON:</h5> <a class="crunchify-link crunchify-twitter" href="https://twitter.com/intent/tweet?text=Peace%20On%20Earth&amp;url=https://www.skirt.com/blog/peace-on-earth/&amp;via=Crunchify" target="_blank">Twitter</a><a class="crunchify-link crunchify-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.skirt.com/blog/peace-on-earth/" target="_blank">Facebook</a><a class="crunchify-link crunchify-googleplus" href="https://plus.google.com/share?url=https://www.skirt.com/blog/peace-on-earth/" target="_blank">Google+</a><a class="crunchify-link crunchify-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.skirt.com/blog/peace-on-earth/&amp;media=https://www.skirt.com/wp-content/uploads/2017/11/CHSSK_171200_COVER_ART_600.jpg&amp;description=Peace%20On%20Earth" target="_blank">Pinterest</a></div>			</div><!-- .entry-content -->

		<div class="entry--tags">
			</div>

<footer class="entry--meta">
			</footer><!-- .entry-meta -->

</article><!-- #post-## -->

					<!-- <nav class="navigation post-navigation" role="navigation">
			<h2 class="screen-reader-text">Post navigation</h2>
			<div class="nav-links">
				<div class="nav-previous"><a href="https://www.skirt.com/blog/what-is-the-unique-flavor-of-you/" rel="prev">What is the unique flavor of YOU?</a></div><div class="nav-next"><a href="https://www.skirt.com/blog/local-musical-flavor/" rel="next">Local Musical Flavor</a></div>			</div>
		</nav> .navigation -->
		



			

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/peace-on-earth/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.skirt.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope"  id="990696267c"  name="05e89c769f"   cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "8030bad10e7e29c99913b43a81084ffc" );document.getElementById("990696267c").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10591' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area col-md-4 col-sm-12 col-xs-12 container-fluid" role="complementary">
		<div class="row-fluid">

			
			<aside id="text-9" class="widget widget_text">			<div class="textwidget"><div style="padding: 10px 70px; background: #eb1b47; border-radius: 5px; text-transform: uppercase; letter-spacing: .2em; text-align: center; font-size: 16px;"><a href="/sign-up-for-emails" target="_blank" style="color: white;">Sign Up</a></div></div>
		</aside><aside id="ng_expanding_archives-2" class="widget widget_ng_expanding_archives"><h3 class="widget-title">Blog Archive</h3>		<div class="ng-expanding-archives-wrap">
		
				<div class="expanding-archives-section">

				<h3 class="expanding-archives-title">
					<a data-toggle="collapse" href="#collapse2017">2017</a>
				</h3>

				<div id="collapse2017" class="expanding-archives-collapse-section expanding-archives-expanded">
				<ul>
			
			<li>
				<a href="https://www.skirt.com/2017/12/" data-month="12" data-year="2017" class="clear expanding-archives-clickable-month expandable-archive-rendered-true">

					<span class="expanding-archive-month">
                    <span class="expand-collapse archive-expanded">
                    &ndash;</span> December                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(2)</span>

				</a>
									<div class="expanding-archive-month-results"><ul><li><a href="https://www.skirt.com/blog/local-musical-flavor/">Local Musical Flavor</a></li><li><a href="https://www.skirt.com/blog/peace-on-earth/">Peace On Earth</a></li></ul></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/11/" data-month="11" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> November                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(9)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/10/" data-month="10" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> October                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(7)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/09/" data-month="09" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> September                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(8)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/08/" data-month="08" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> August                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(12)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/07/" data-month="07" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> July                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(10)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/06/" data-month="06" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> June                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(12)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/05/" data-month="05" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> May                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(10)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/04/" data-month="04" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> April                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(11)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/03/" data-month="03" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> March                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(17)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/02/" data-month="02" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> February                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(16)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/01/" data-month="01" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> January                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(14)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
								</ul>
					</div>
					</div>
				
				<div class="expanding-archives-section">

				<h3 class="expanding-archives-title">
					<a data-toggle="collapse" href="#collapse2016">2016</a>
				</h3>

				<div id="collapse2016" class="expanding-archives-collapse-section">
				<ul>
			
			<li>
				<a href="https://www.skirt.com/2016/12/" data-month="12" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> December                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(12)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/11/" data-month="11" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> November                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(14)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/10/" data-month="10" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> October                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(14)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/09/" data-month="09" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> September                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(18)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/08/" data-month="08" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> August                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(15)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/07/" data-month="07" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> July                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(13)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/06/" data-month="06" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> June                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(11)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/05/" data-month="05" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> May                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(11)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/04/" data-month="04" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> April                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(12)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/03/" data-month="03" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> March                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(10)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/02/" data-month="02" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> February                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(9)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/01/" data-month="01" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> January                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(9)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
					</ul>
		</div><!-- .expanding-archives-collapse-section -->
		</div><!-- .expanding-archives-section -->

		</div>

		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div style="text-align:center;">
<!-- Beginning Async AdSlot 1 for Ad unit MMN_SKIRT.COM/MMN_SKIRT_250X400_1  ### size: [[250,400]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div id= 'MMN_SKIRT.COM/MMN_SKIRT_250X400_1' style="padding: 10px 0;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('MMN_SKIRT.COM/MMN_SKIRT_250X400_1'); });
	</script>
</div>
<!-- End AdSlot 1 -->

<!-- Beginning Async AdSlot 2 for Ad unit MMN_SKIRT.COM/MMN_SKIRT_250X400_2  ### size: [[250,400]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
<div id='MMN_SKIRT.COM/MMN_SKIRT_250X400_2' style="padding: 10px 0;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('MMN_SKIRT.COM/MMN_SKIRT_250X400_2'); });
	</script>
</div>
<!-- End AdSlot 2 -->

<!-- Beginning Async AdSlot 3 for Ad unit MMN_SKIRT.COM/MMN_SKIRT_250X400_3  ### size: [[250,400]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
<div id='MMN_SKIRT.COM/MMN_SKIRT_250X400_3' style="padding: 10px 0;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('MMN_SKIRT.COM/MMN_SKIRT_250X400_3'); });
	</script>
</div>
<!-- End AdSlot 3 -->

<!-- Beginning Async AdSlot 4 for Ad unit MMN_SKIRT.COM/MMN_SKIRT_250X400_4  ### size: [[250,400]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->
<div id='MMN_SKIRT.COM/MMN_SKIRT_250X400_4' style="padding: 10px 0;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('MMN_SKIRT.COM/MMN_SKIRT_250X400_4'); });
	</script>
</div>
<!-- End AdSlot 4 -->
</div></div>
		</aside>		</div><!-- /.row-fluid -->
	</div><!-- #secondary -->

		</div><!-- .row -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="row" id="footer-widgets">

				<div id="footer-widget1" class="col-md-4 col-sm-6 col-xs-12">
					<aside id="text-13" class="widget footer-widget widget_text">			<div class="textwidget"><a href="/"><img src="/wp-content/uploads/2016/03/footerlogo.png" /></a></div>
		</aside>				</div>

				<div id="footer-widget2" class="col-md-4 col-sm-6 col-xs-12">
					<aside id="nav_menu-2" class="widget footer-widget widget_nav_menu"><div class="menu-footermenu-container"><ul id="menu-footermenu" class="menu"><li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.skirt.com/contact-us/">Contact Us</a></li>
<li id="menu-item-8432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8432"><a href="https://www.skirt.com/sign-up-for-emails/">Newsletter</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="https://www.skirt.com/careers/">Careers</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.skirt.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://www.wheretraveler.com/">Where Traveler</a></li>
</ul></div></aside>				</div>

				<div id="footer-widget3" class="col-md-4 col-sm-6 col-xs-12">
									</div>

			</div>
		</div><!-- .container -->

		<div id="footer--bottom">
			<div class="container">
				<div class="site--info">
											<strong>&copy; 2017 Skirt! Magazine. All Rights Reserved.</strong>
									</div>

				<div class="footer--nav">
					<div class="menu"><ul>
<li ><a href="https://www.skirt.com/">Home</a></li><li class="page_item page-item-9498"><a href="https://www.skirt.com/9498-2/">#9498 (no title)</a></li>
<li class="page_item page-item-8923"><a href="https://www.skirt.com/8923-2/">#8923 (no title)</a></li>
<li class="page_item page-item-9453"><a href="https://www.skirt.com/10-things-you-should-know-about-the-total-solar-eclipse/">10 Things You Should Know About the Total Solar Eclipse</a></li>
<li class="page_item page-item-9353"><a href="https://www.skirt.com/12-things-you-can-do-in-120-seconds-in-the-dark/">12 Things You Can Do in 120 Seconds in the Dark</a></li>
<li class="page_item page-item-10057"><a href="https://www.skirt.com/a-breast-cancer-survivor-shares-her-story/">A Breast Cancer Survivor Shares Her Story</a></li>
<li class="page_item page-item-236"><a href="https://www.skirt.com/about/">About</a></li>
<li class="page_item page-item-260"><a href="https://www.skirt.com/advertise/">Advertise</a></li>
<li class="page_item page-item-10655"><a href="https://www.skirt.com/angela-mack-executive-director-gibbes-museum-of-art/">Angela Mack, executive director, Gibbes Museum of Art</a></li>
<li class="page_item page-item-9483"><a href="https://www.skirt.com/are-they-starting-school-or-are-we/">Are They Starting School, or Are We?</a></li>
<li class="page_item page-item-9434"><a href="https://www.skirt.com/august-calendar/">August Calendar</a></li>
<li class="page_item page-item-10663"><a href="https://www.skirt.com/beau-burns-entrepreneur/">Beau Burns, entrepreneur</a></li>
<li class="page_item page-item-8676 page_item_has_children"><a href="https://www.skirt.com/beauty-health-fitness/">Beauty, Health &#038; Fitness</a>
<ul class='children'>
	<li class="page_item page-item-9768"><a href="https://www.skirt.com/beauty-health-fitness/august-beauty-health-and-fitness/">August Beauty Health and Fitness</a></li>
	<li class="page_item page-item-9496"><a href="https://www.skirt.com/beauty-health-fitness/junejuly-beauty-health-fitness/">June/July Beauty, Health &#038; Fitness</a></li>
	<li class="page_item page-item-8957"><a href="https://www.skirt.com/beauty-health-fitness/may-beauty-health-fitness/">MAY Beauty, Health Fitness</a></li>
	<li class="page_item page-item-10112"><a href="https://www.skirt.com/beauty-health-fitness/september-beauty-health-fitness/">September Beauty Health Fitness</a></li>
</ul>
</li>
<li class="page_item page-item-278"><a href="https://www.skirt.com/sign-up-for-emails/">Can&#8217;t get enough skirt!?</a></li>
<li class="page_item page-item-271"><a href="https://www.skirt.com/careers/">Careers</a></li>
<li class="page_item page-item-264"><a href="https://www.skirt.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-239"><a href="https://www.skirt.com/contribute/">Contribute</a></li>
<li class="page_item page-item-274 page_item_has_children"><a href="https://www.skirt.com/contributors/">Contributors</a>
<ul class='children'>
	<li class="page_item page-item-706"><a href="https://www.skirt.com/contributors/aly-murphy/">Aly Murphy</a></li>
	<li class="page_item page-item-486"><a href="https://www.skirt.com/contributors/angie-mizzell/">Angie Mizzell</a></li>
	<li class="page_item page-item-487"><a href="https://www.skirt.com/contributors/candice-herriott/">Candice Herriott</a></li>
	<li class="page_item page-item-1251"><a href="https://www.skirt.com/contributors/charleston-blog-society/">Charleston Blog Society</a></li>
	<li class="page_item page-item-4810"><a href="https://www.skirt.com/contributors/english-drews/">English Drews</a></li>
	<li class="page_item page-item-488"><a href="https://www.skirt.com/contributors/graham-ervin/">Graham Ervin</a></li>
	<li class="page_item page-item-710"><a href="https://www.skirt.com/contributors/helen-mitternight/">Helen Mitternight</a></li>
	<li class="page_item page-item-489"><a href="https://www.skirt.com/contributors/holly-mcgetrick/">Holly McGetrick</a></li>
	<li class="page_item page-item-4809"><a href="https://www.skirt.com/contributors/kelley-wilds/">Kelley Wilds</a></li>
	<li class="page_item page-item-4460"><a href="https://www.skirt.com/contributors/libby-williams/">Libby Williams</a></li>
	<li class="page_item page-item-5956"><a href="https://www.skirt.com/contributors/liz-martin/">Liz Martin</a></li>
	<li class="page_item page-item-4808"><a href="https://www.skirt.com/contributors/marianne-rogers/">Marianne Rogers</a></li>
	<li class="page_item page-item-4772"><a href="https://www.skirt.com/contributors/meggie-hulsey/">Meggie Hulsey</a></li>
	<li class="page_item page-item-7547"><a href="https://www.skirt.com/contributors/michiel-perry/">Michiel Perry</a></li>
	<li class="page_item page-item-1496"><a href="https://www.skirt.com/contributors/oneinamil/">OneinaMil</a></li>
	<li class="page_item page-item-490"><a href="https://www.skirt.com/contributors/pamela-lesch/">Pamela Lesch</a></li>
	<li class="page_item page-item-4771"><a href="https://www.skirt.com/contributors/priscilla-brown/">Priscilla Brown</a></li>
	<li class="page_item page-item-6041"><a href="https://www.skirt.com/contributors/sarah-johnston/">Sarah Johnston</a></li>
	<li class="page_item page-item-703"><a href="https://www.skirt.com/contributors/tiffany-jacquay/">Tiffany Jacquay</a></li>
</ul>
</li>
<li class="page_item page-item-276"><a href="https://www.skirt.com/current-issue/">Current Issue</a></li>
<li class="page_item page-item-10675"><a href="https://www.skirt.com/december-2017-calendar/">December 2017 Calendar</a></li>
<li class="page_item page-item-10760"><a href="https://www.skirt.com/deck-the-halls/">Deck the Halls</a></li>
<li class="page_item page-item-684"><a href="https://www.skirt.com/business-directory/">Directory</a></li>
<li class="page_item page-item-10083"><a href="https://www.skirt.com/domestic-violence-awareness-month-warning-signs-of-an-abusive-relationship/">Domestic Violence Awareness Month: Warning signs of an abusive relationship</a></li>
<li class="page_item page-item-9737"><a href="https://www.skirt.com/fall-fashion-events-calendar/">Fall Fashion Events Calendar</a></li>
<li class="page_item page-item-8693 page_item_has_children"><a href="https://www.skirt.com/features/">Features</a>
<ul class='children'>
	<li class="page_item page-item-9670"><a href="https://www.skirt.com/features/put-down-that-rose-and-reach-for-a-glass-of-port/">#9670 (no title)</a></li>
	<li class="page_item page-item-10282"><a href="https://www.skirt.com/features/behind-the-scenes-with-a-food-stylist/">Behind the Scenes With a Food Stylist</a></li>
	<li class="page_item page-item-10305"><a href="https://www.skirt.com/features/full-of-flavor/">Full of Flavor</a></li>
	<li class="page_item page-item-9672"><a href="https://www.skirt.com/features/guide-to-essential-oils/">Guide to Essential Oils</a></li>
	<li class="page_item page-item-10321"><a href="https://www.skirt.com/features/holidays-gifts-for-the-men-in-your-life/">Holidays Gifts for the Men in Your Life</a></li>
	<li class="page_item page-item-10681"><a href="https://www.skirt.com/features/how-to-give-back-during-a-season-of-giving/">How to Give Back During a Season of Giving</a></li>
	<li class="page_item page-item-8695"><a href="https://www.skirt.com/features/i-am-because/">I Am Because</a></li>
	<li class="page_item page-item-9016"><a href="https://www.skirt.com/features/july-calendar/">July Calendar</a></li>
	<li class="page_item page-item-8941"><a href="https://www.skirt.com/features/june-calendar/">June Calendar</a></li>
	<li class="page_item page-item-10317"><a href="https://www.skirt.com/features/just-keep-food-truckin-on/">Just Keep (Food) Truckin&#8217; On</a></li>
	<li class="page_item page-item-10678"><a href="https://www.skirt.com/features/kindness-matters/">Kindness Matters</a></li>
	<li class="page_item page-item-8715"><a href="https://www.skirt.com/features/may-calendar/">May Calendar</a></li>
	<li class="page_item page-item-10249"><a href="https://www.skirt.com/features/november-calendar/">November Calendar</a></li>
	<li class="page_item page-item-9948"><a href="https://www.skirt.com/features/9948-2/">October Calendar</a></li>
	<li class="page_item page-item-9757"><a href="https://www.skirt.com/features/safe-haven-for-at-risk-pregnant-girls-asking-for-communitys-help/">Safe haven for at-risk pregnant girls asking for community&#8217;s help</a></li>
	<li class="page_item page-item-10269"><a href="https://www.skirt.com/features/shop-small-for-the-holidays/">Shop Small for the Holidays</a></li>
	<li class="page_item page-item-10255"><a href="https://www.skirt.com/features/takeout-for-every-night-of-the-week/">Takeout for Every Night of the Week</a></li>
	<li class="page_item page-item-8763"><a href="https://www.skirt.com/features/the-most-magnificent-list/">The Most Magnificent List</a></li>
	<li class="page_item page-item-9347"><a href="https://www.skirt.com/features/the-skirt-top-40-list-of-things-every-women-should-know/">Top 40 List of Things Every Woman Should Know</a></li>
	<li class="page_item page-item-10060"><a href="https://www.skirt.com/features/unplugged-fun/">Unplugged Fun</a></li>
	<li class="page_item page-item-10069"><a href="https://www.skirt.com/features/unplugged-fun-answers/">Unplugged Fun: Answers</a></li>
	<li class="page_item page-item-8704"><a href="https://www.skirt.com/features/wake-up/">Wake Up!</a></li>
</ul>
</li>
<li class="page_item page-item-10749"><a href="https://www.skirt.com/give-a-little-bit-experiences/">Give a little bit: Experiences</a></li>
<li class="page_item page-item-9941"><a href="https://www.skirt.com/headline-unplug-and-put-pen-to-paper/">Headline: Unplug and put pen to paper</a></li>
<li class="page_item page-item-408 page_item_has_children"><a href="https://www.skirt.com/home-decor/">Home Decor</a>
<ul class='children'>
	<li class="page_item page-item-525"><a href="https://www.skirt.com/home-decor/april-2016/">April 2016</a></li>
	<li class="page_item page-item-7789"><a href="https://www.skirt.com/home-decor/february-2017/">February 2017</a></li>
	<li class="page_item page-item-412"><a href="https://www.skirt.com/home-decor/march-2016/">March 2016</a></li>
	<li class="page_item page-item-816"><a href="https://www.skirt.com/home-decor/may-2016/">May 2016</a></li>
	<li class="page_item page-item-4057"><a href="https://www.skirt.com/home-decor/october-2016/">October 2016</a></li>
	<li class="page_item page-item-3521"><a href="https://www.skirt.com/home-decor/september-2016/">September 2016</a></li>
</ul>
</li>
<li class="page_item page-item-9478"><a href="https://www.skirt.com/how-i-asked-for-a-raise/">How I Asked For a Raise</a></li>
<li class="page_item page-item-10273"><a href="https://www.skirt.com/how-to-give-back-during-a-month-of-thanksgiving/">How to give back during a month of Thanksgiving</a></li>
<li class="page_item page-item-8950"><a href="https://www.skirt.com/summer-sizzle/">How to Make Your Summer Sizzle</a></li>
<li class="page_item page-item-10252"><a href="https://www.skirt.com/how-to-pull-off-a-holiday-dinner-without-stress/">How to Pull Off a Holiday Dinner Without Stress</a></li>
<li class="page_item page-item-9456"><a href="https://www.skirt.com/janna-jeffcoat/">Janna Jeffcoat</a></li>
<li class="page_item page-item-9459"><a href="https://www.skirt.com/jill-shortreed/">Jill Shortreed, Charleston Balloon Company</a></li>
<li class="page_item page-item-658"><a href="https://www.skirt.com/ladies-day-volvo-car-open/">Ladies Day at Volvo Car Open</a></li>
<li class="page_item page-item-10745"><a href="https://www.skirt.com/let-there-be-peace-on-earth-and-let-it-begin-with-me/">Let There Be Peace on Earth and Let it Begin with Me</a></li>
<li class="page_item page-item-10285"><a href="https://www.skirt.com/local-healthy-meals-delivered-to-your-door/">Local, Healthy Meals Delivered to Your Door</a></li>
<li class="page_item page-item-10347"><a href="https://www.skirt.com/mushroom-bites-recipe/">Mushroom Bites Recipe</a></li>
<li class="page_item page-item-9356"><a href="https://www.skirt.com/points-of-purchase/">Points of Purchase</a></li>
<li class="page_item page-item-9450"><a href="https://www.skirt.com/popular-local-picks/">POPular Local Picks</a></li>
<li class="page_item page-item-268"><a href="https://www.skirt.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-8655 page_item_has_children"><a href="https://www.skirt.com/profiles/">Profiles</a>
<ul class='children'>
	<li class="page_item page-item-10047"><a href="https://www.skirt.com/profiles/bailey-linderman/">Bailey Linderman</a></li>
	<li class="page_item page-item-10302"><a href="https://www.skirt.com/profiles/chris-kemp-director-of-doodles-revelry-brewing/">Chris Kemp, Director of Doodles, Revelry Brewing</a></li>
	<li class="page_item page-item-10638"><a href="https://www.skirt.com/profiles/danetra-richardson-owner-swank-desserts/">Danetra Richardson, owner Swank Desserts</a></li>
	<li class="page_item page-item-9664"><a href="https://www.skirt.com/profiles/danielle-mason-hosker-designer-mason-hosker/">Danielle Mason Hosker, designer Mason Hosker</a></li>
	<li class="page_item page-item-9666"><a href="https://www.skirt.com/profiles/deirdre-zahl-designer-candy-shop-vintage/">Deirdre Zahl, designer Candy Shop Vintage</a></li>
	<li class="page_item page-item-10049"><a href="https://www.skirt.com/profiles/dr-jeff-randall/">Dr. Jeff Randall</a></li>
	<li class="page_item page-item-8965"><a href="https://www.skirt.com/profiles/susan-hearts-dylan/">Dylan Hearts Susan</a></li>
	<li class="page_item page-item-10045"><a href="https://www.skirt.com/profiles/elizabeth-bridwell/">Elizabeth Bridwell</a></li>
	<li class="page_item page-item-10288"><a href="https://www.skirt.com/profiles/lesley-carroll-executive-chef-jack-of-cups-saloon/">Lesley Carroll, executive chef, Jack of Cups Saloon</a></li>
	<li class="page_item page-item-8657"><a href="https://www.skirt.com/profiles/livia-sohn/">Livia Sohn</a></li>
	<li class="page_item page-item-10299"><a href="https://www.skirt.com/profiles/melanie-durant-executive-chef-scram/">Melanie Durant, executive chef, Scram</a></li>
	<li class="page_item page-item-8669"><a href="https://www.skirt.com/profiles/richard-box-bachschmidt/">Richard “Box” Bachschmidt</a></li>
	<li class="page_item page-item-8973"><a href="https://www.skirt.com/profiles/russell-hearts-caroline/">Russell Hearts Caroline</a></li>
	<li class="page_item page-item-8665"><a href="https://www.skirt.com/profiles/stacy-pearsall/">Stacy Pearsall</a></li>
</ul>
</li>
<li class="page_item page-item-9733"><a href="https://www.skirt.com/september-calendar/">September Calendar</a></li>
<li class="page_item page-item-302"><a href="https://www.skirt.com/birthday-photos/">Skirt Birthday Photos</a></li>
<li class="page_item page-item-1163 page_item_has_children"><a href="https://www.skirt.com/skirt-essays/">skirt! essays</a>
<ul class='children'>
	<li class="page_item page-item-8990"><a href="https://www.skirt.com/skirt-essays/8990-2/">#8990 (no title)</a></li>
	<li class="page_item page-item-8053"><a href="https://www.skirt.com/skirt-essays/a-hitchhikers-guide-to-wonder/">A Hitchhiker’s Guide to Wonder</a></li>
	<li class="page_item page-item-4294"><a href="https://www.skirt.com/skirt-essays/a-rolex-lunch/">A Rolex Lunch</a></li>
	<li class="page_item page-item-9719"><a href="https://www.skirt.com/skirt-essays/a-zwin-heart/">A Zwin Heart</a></li>
	<li class="page_item page-item-8595"><a href="https://www.skirt.com/skirt-essays/always-pansies/">Always Pansies</a></li>
	<li class="page_item page-item-2088"><a href="https://www.skirt.com/skirt-essays/becoming-bold/">Becoming Bold</a></li>
	<li class="page_item page-item-6040"><a href="https://www.skirt.com/skirt-essays/brave-and-magnificent-steps/">Brave and Magnificent Steps</a></li>
	<li class="page_item page-item-8386"><a href="https://www.skirt.com/skirt-essays/coloring-outside-the-lines/">Coloring Outside the Lines</a></li>
	<li class="page_item page-item-8983"><a href="https://www.skirt.com/skirt-essays/dog-days-and-real-talk/">Dog Days and Real Talk</a></li>
	<li class="page_item page-item-3528"><a href="https://www.skirt.com/skirt-essays/dont-forget-to-breathe/">Don&#8217;t Forget to Breathe</a></li>
	<li class="page_item page-item-1169"><a href="https://www.skirt.com/skirt-essays/for-the-love-of-a-tomato/">For the Love of a Tomato</a></li>
	<li class="page_item page-item-7712"><a href="https://www.skirt.com/skirt-essays/for-the-love-of-kate-spade/">For the Love of Kate Spade</a></li>
	<li class="page_item page-item-7711"><a href="https://www.skirt.com/skirt-essays/forever/">Forever</a></li>
	<li class="page_item page-item-6039"><a href="https://www.skirt.com/skirt-essays/going-all-in-getting-all-out/">Going All In; Getting All Out</a></li>
	<li class="page_item page-item-7710"><a href="https://www.skirt.com/skirt-essays/heart-ajar/">Heart, Ajar</a></li>
	<li class="page_item page-item-4024"><a href="https://www.skirt.com/skirt-essays/hell-and-teaspoons/">Hell and Teaspoons</a></li>
	<li class="page_item page-item-1167"><a href="https://www.skirt.com/skirt-essays/how-i-learned-to-stop-worrying-and-buy-a-bathing-suit/">How I Learned to Stop Worrying and Buy a Bathing Suit</a></li>
	<li class="page_item page-item-3531"><a href="https://www.skirt.com/skirt-essays/inhale-exhale/">Inhale, Exhale</a></li>
	<li class="page_item page-item-2090"><a href="https://www.skirt.com/skirt-essays/jump-how-i-found-myself-at-14000-feet/">Jump! How I Found Myself at 14,000 Feet</a></li>
	<li class="page_item page-item-10669"><a href="https://www.skirt.com/skirt-essays/keeping-it-juicy/">Keeping it Juicy</a></li>
	<li class="page_item page-item-10037"><a href="https://www.skirt.com/skirt-essays/learning-to-fly/">Learning to Fly</a></li>
	<li class="page_item page-item-2089"><a href="https://www.skirt.com/skirt-essays/life-doesnt-have-to-be-what-people-tell-you-it-is/">Life Doesn&#8217;t Have to Be What People Tell You It Is</a></li>
	<li class="page_item page-item-4023"><a href="https://www.skirt.com/skirt-essays/lifes-big-moments-are-the-ones-you-dont-expect-to-happen/">Life&#8217;s Big Moments are the Ones You Don&#8217;t Expect to Happen</a></li>
	<li class="page_item page-item-4025"><a href="https://www.skirt.com/skirt-essays/my-big-moment/">My Big Moment</a></li>
	<li class="page_item page-item-3523"><a href="https://www.skirt.com/skirt-essays/one-hundred-yards/">One Hundred Yards</a></li>
	<li class="page_item page-item-4628"><a href="https://www.skirt.com/skirt-essays/our-first-christmas/">Our First Christmas</a></li>
	<li class="page_item page-item-4291"><a href="https://www.skirt.com/skirt-essays/popcorn-a-long-term-relationship/">Popcorn: A Long Term Relationship</a></li>
	<li class="page_item page-item-1168"><a href="https://www.skirt.com/skirt-essays/serenading-little-sis/">Serenading Little Sis</a></li>
	<li class="page_item page-item-9721"><a href="https://www.skirt.com/skirt-essays/skeleton-trees/">Skeleton Trees</a></li>
	<li class="page_item page-item-10040"><a href="https://www.skirt.com/skirt-essays/the-business-of-making-friends/">The Business of Making Friends</a></li>
	<li class="page_item page-item-4629"><a href="https://www.skirt.com/skirt-essays/the-christmas-insider/">The Christmas Insider</a></li>
	<li class="page_item page-item-8054"><a href="https://www.skirt.com/skirt-essays/wandering-in-the-past/">Wandering in the Past</a></li>
	<li class="page_item page-item-8385"><a href="https://www.skirt.com/skirt-essays/whats-next/">What’s Next?</a></li>
	<li class="page_item page-item-8055"><a href="https://www.skirt.com/skirt-essays/wondering-about-wandering/">Wondering About Wandering</a></li>
	<li class="page_item page-item-8592"><a href="https://www.skirt.com/skirt-essays/you-should-go-home-again/">You Should Go Home Again</a></li>
	<li class="page_item page-item-8986"><a href="https://www.skirt.com/skirt-essays/zesty-gals-in-the-swimsuit-department/">Zesty Gals in the Swimsuit Department</a></li>
</ul>
</li>
<li class="page_item page-item-1156 page_item_has_children"><a href="https://www.skirt.com/skirt-extras/">skirt! extras</a>
<ul class='children'>
	<li class="page_item page-item-520"><a href="https://www.skirt.com/skirt-extras/apr16-women-work/">April 2016: Women at Work Directory</a></li>
	<li class="page_item page-item-8360"><a href="https://www.skirt.com/skirt-extras/apr17-women-at-work/">April 2017: Women at Work</a></li>
	<li class="page_item page-item-293"><a href="https://www.skirt.com/skirt-extras/dec15-givebook/">December 2015: Give Book</a></li>
	<li class="page_item page-item-4614"><a href="https://www.skirt.com/skirt-extras/december-2016-givebook/">December 2016: Givebook</a></li>
	<li class="page_item page-item-291"><a href="https://www.skirt.com/skirt-extras/feb16-i-do/">February 2016: I Do Book</a></li>
	<li class="page_item page-item-7519"><a href="https://www.skirt.com/skirt-extras/feb17-i-do/">February 2017: I Do Book</a></li>
	<li class="page_item page-item-808"><a href="https://www.skirt.com/skirt-extras/jun16-need-summer/">June 2016: Need Summer Now</a></li>
	<li class="page_item page-item-9075"><a href="https://www.skirt.com/skirt-extras/june-2017-girls-guide-to-summer/">June 2017: Girls&#8217; Guide to Summer</a></li>
	<li class="page_item page-item-298"><a href="https://www.skirt.com/skirt-extras/love-to-eat/">November 2015: Love to Eat</a></li>
	<li class="page_item page-item-300"><a href="https://www.skirt.com/skirt-extras/it-s-good-to-be-me/">September 2015: It&#8217;s Good to Be Me</a></li>
	<li class="page_item page-item-3492"><a href="https://www.skirt.com/skirt-extras/sep16-its-good-to-be-me/">September 2016: It&#8217;s Good To Be Me</a></li>
</ul>
</li>
<li class="page_item page-item-9527"><a href="https://www.skirt.com/skirt-magazine-distribution/">skirt! magazine distribution</a></li>
<li class="page_item page-item-4799"><a href="https://www.skirt.com/videos/">skirt! Videos</a></li>
<li class="page_item page-item-9943"><a href="https://www.skirt.com/skirts-great-pumpkin-guide/">skirt!&#8217;s Great Pumpkin Guide</a></li>
<li class="page_item page-item-10339"><a href="https://www.skirt.com/smoked-trout-and-cornmeal-blinis-recipe/">Smoked Trout and Cornmeal Blinis Recipe</a></li>
<li class="page_item page-item-414 page_item_has_children"><a href="https://www.skirt.com/style/">Style</a>
<ul class='children'>
	<li class="page_item page-item-539"><a href="https://www.skirt.com/style/april-2016/">April 2016</a></li>
	<li class="page_item page-item-8398"><a href="https://www.skirt.com/style/april-2017/">April 2017</a></li>
	<li class="page_item page-item-2113"><a href="https://www.skirt.com/style/august-2016/">August 2016</a></li>
	<li class="page_item page-item-428"><a href="https://www.skirt.com/style/december-2015/">December 2015</a></li>
	<li class="page_item page-item-4651"><a href="https://www.skirt.com/style/december-2016/">December 2016</a></li>
	<li class="page_item page-item-420"><a href="https://www.skirt.com/style/february-2016/">February 2016</a></li>
	<li class="page_item page-item-7706"><a href="https://www.skirt.com/style/february-2017/">February 2017</a></li>
	<li class="page_item page-item-422"><a href="https://www.skirt.com/style/january-2016/">January 2016</a></li>
	<li class="page_item page-item-416"><a href="https://www.skirt.com/style/march-2016/">March 2016</a></li>
	<li class="page_item page-item-8071"><a href="https://www.skirt.com/style/march-2017/">March 2017</a></li>
	<li class="page_item page-item-829"><a href="https://www.skirt.com/style/may-2016/">May 2016</a></li>
	<li class="page_item page-item-8602"><a href="https://www.skirt.com/style/may-2017/">May 2017</a></li>
	<li class="page_item page-item-426"><a href="https://www.skirt.com/style/november-2015/">November 2015</a></li>
	<li class="page_item page-item-4286"><a href="https://www.skirt.com/style/november-2016/">November 2016</a></li>
	<li class="page_item page-item-430"><a href="https://www.skirt.com/style/october-2015/">October 2015</a></li>
	<li class="page_item page-item-4058"><a href="https://www.skirt.com/style/october-2016/">October 2016</a></li>
	<li class="page_item page-item-3515"><a href="https://www.skirt.com/style/september-2016/">September 2016</a></li>
</ul>
</li>
<li class="page_item page-item-4420"><a href="https://www.skirt.com/thank-you-for-signing-up/">Thank you for signing up!</a></li>
<li class="page_item page-item-9929"><a href="https://www.skirt.com/unplug-and-get-schooled/">Unplug and Get Schooled</a></li>
<li class="page_item page-item-9933"><a href="https://www.skirt.com/unplug-and-open-a-book/">Unplug and Open a Book</a></li>
<li class="page_item page-item-9937"><a href="https://www.skirt.com/unplug-and-treat-yourself/">Unplug and Treat yourself</a></li>
<li class="page_item page-item-10752"><a href="https://www.skirt.com/what-women-want-under-the-tree-from-their-significant-others/">What Women Want Under the Tree From Their Significant Others</a></li>
<li class="page_item page-item-9925"><a href="https://www.skirt.com/why-we-desperately-need-to-unplug-and-how-to-do-it/">Why we desperately need to unplug and how to do it</a></li>
<li class="page_item page-item-8190"><a href="https://www.skirt.com/women-at-work-photo-shoot/">Women at Work Photo Shoot</a></li>
</ul></div>
				</div>

				<div class="footer--network">
					<a href="http://www.morrismedianetwork.com/" title="Morris Media Network">
						<img src="https://www.morrismedianetwork.com/wp-content/uploads/2015/10/badge-mmn-trans-dark.png" alt="" />
					</a>
				</div>

			</div>

					<section id="bottom-banner">
			<div class="container">

			</div>
		</section>
	
		</div><!-- #footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script>
jQuery( document ).ready( function( $ ) {
    $( '#masonry-container' ).masonry( { columnWidth: 381 } );
} );
</script>

<div id="docked-modal"></div>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var expanding_archives = {"ajaxurl":"https:\/\/www.skirt.com\/wp-admin\/admin-ajax.php","nonce":"383f0175ef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/plugins/expanding-archives/assets/js/expanding-archives.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1234705309.3a81a9f.fed6aae744d244eaa55e67d78839b1c2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/themes/daybreak-child/assets/js/base.js?ver=20151027'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/themes/daybreak-child/assets/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/themes/daybreak-child/assets/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/themes/daybreak-child/inc/bootstrap/js/bootstrap.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/themes/daybreak-child/inc/bootstrap/js/bootstrap-select.min.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
</body>
</html>
