<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="Skirt® is all about women...their work, play, families, creativity, style, health and wealth, bodies and souls.">
<meta name="keywords" content="skirt, Skirt! Magazine, Skirt!, skirtmagazine, play, families, creativity, style, health, wealth, bodies, souls, attitude, read, books, work">
<title>I am Strong Because of my Mother | Skirt! Magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="stylesheet" href="https://www.skirt.com/wp-content/themes/daybreak-child/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://www.skirt.com/xmlrpc.php">
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Skirt! Magazine &raquo; Feed" href="https://www.skirt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Skirt! Magazine &raquo; Comments Feed" href="https://www.skirt.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Skirt! Magazine &raquo; iCal Feed" href="https://www.skirt.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Skirt! Magazine &raquo; I am Strong Because of my Mother Comments Feed" href="https://www.skirt.com/blog/i-am-strong-because-of-my-mother/feed/" />
<meta property="fb:admins" content="skirtCharleston"/><meta property="og:title" content="I am Strong Because of my Mother"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.skirt.com/blog/i-am-strong-because-of-my-mother/"/><meta property="og:site_name" content="Skirt! Magazine"/><meta property="og:image" content="https://www.skirt.com/wp-content/uploads/2016/03/footerlogo.png"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.skirt.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='expanding-archives-css'  href='https://www.skirt.com/wp-content/plugins/expanding-archives/assets/css/expanding-archives.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.skirt.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-style-css'  href='https://www.skirt.com/wp-content/themes/daybreak-child/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='daybreakchild-style-css'  href='https://www.skirt.com/wp-content/themes/daybreak-child/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-bootstrap-css'  href='https://www.skirt.com/wp-content/themes/daybreak-child/inc/bootstrap/css/bootstrap.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-bootstrap-theme-css'  href='https://www.skirt.com/wp-content/themes/daybreak-child/inc/bootstrap/css/bootstrap-theme.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-bootstrap-select-css'  href='https://www.skirt.com/wp-content/themes/daybreak-child/inc/bootstrap/css/bootstrap-select.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-fontawesome-icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CRoboto%3A100%2C300%2C400%2C900%2C700%2C100italic%2C300italic%2C400italic%2C900italic%2C700italic&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-custom-style-css'  href='https://www.skirt.com/wp-content/themes/daybreak-child/custom.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.skirt.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.skirt.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.skirt.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/themes/daybreak-child/assets/js/trending-bar.js?ver=20140818'></script>
<link rel='https://api.w.org/' href='https://www.skirt.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.skirt.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.skirt.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Seeds of Civility' href='https://www.skirt.com/blog/seeds-of-civility/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="https://www.skirt.com/blog/i-am-strong-because-of-my-mother/" />
<link rel='shortlink' href='https://www.skirt.com/?p=8772' />
<link rel="alternate" type="application/json+oembed" href="https://www.skirt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.skirt.com%2Fblog%2Fi-am-strong-because-of-my-mother%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.skirt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.skirt.com%2Fblog%2Fi-am-strong-because-of-my-mother%2F&#038;format=xml" />

<!-- Start: GPT Async -->
<script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script type="text/javascript">
	googletag.cmd.push(function() {

		//Adslot 1 declaration
		gptadslots[1]= googletag.defineSlot('/11365842/MMN_SKIRT.COM/MMN_SKIRT_250X400_1', [[250,400]],'MMN_SKIRT.COM/MMN_SKIRT_250X400_1').addService(googletag.pubads());

		//Adslot 2 declaration
		gptadslots[2]= googletag.defineSlot('/11365842/MMN_SKIRT.COM/MMN_SKIRT_250X400_2', [[250,400]],' MMN_SKIRT.COM/MMN_SKIRT_250X400_2').addService(googletag.pubads());

		//Adslot 3 declaration
		gptadslots[3]= googletag.defineSlot('/11365842/MMN_SKIRT.COM/MMN_SKIRT_250X400_3', [[250,400]],'MMN_SKIRT.COM/MMN_SKIRT_250X400_3').addService(googletag.pubads());

		//Adslot 4 declaration
		gptadslots[4]= googletag.defineSlot('/11365842/MMN_SKIRT.COM/MMN_SKIRT_250X400_4', [[250,400]], 'MMN_SKIRT.COM/MMN_SKIRT_250X400_4').addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		googletag.pubads().enableAsyncRendering();
		googletag.enableServices();
	});
</script>
<!-- End: GPT -->

</head>

<body class="post-template-default single single-post postid-8772 single-format-standard tribe-no-js tribe-theme-daybreak-child tribe-bar-is-disabled group-blog blog wpbdp-with-button-styles">

<!-- Google Tag Manager -->
    <noscript>
      <iframe src="//www.googletagmanager.com/ns.html?id=GTM-NHJCMT" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({
        'gtm.start':
          new Date().getTime(),event:'gtm.js'});

        var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
        j.async=true;j.src= '//www.googletagmanager.com/gtm.js?id='+i+dl;
        f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-NHJCMT');
    </script>
    <!-- End Google Tag Manager -->
    
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="page" class="hfeed site">
			<section id="top-banner">
			<div class="container">

			</div>
		</section>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="container">

			
			<div class="row">
				<div class="header-logo">
					<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
					<a class="brand" href="https://www.skirt.com/" title="Skirt! Magazine" rel="home">

					<img src='/wp-content/uploads/2016/03/logo.png' alt='Skirt! Magazine'>

					<!--						<span class="name">Skirt! Magazine</span>
					-->
					</a>
					<nav id="site-navigation" class="main-navigation" role="navigation">

					<div class="container">
						<h2 class="menu-toggle">
							<button class="navbar-toggle collapsed" type="button" data-toggle="collapse" data-target=".bs-navbar-collapse">
								<span class="sr-only">
									Toggle navigation								</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</h2>
						<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="/">Home</a></li>
<li id="menu-item-701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-701"><a href="#">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="https://www.skirt.com/about/">About</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://www.skirt.com/advertise/">Advertise</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4251"><a href="https://www.skirt.com/sign-up-for-emails/">Subscribe</a></li>
	<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="https://www.skirt.com/contribute/">Contribute</a></li>
</ul>
</li>
<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="https://www.skirt.com/current-issue/">Current Issue</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-185"><a href="https://www.skirt.com/category/blog/">Blog</a></li>
<li id="menu-item-1745" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-1745"><a href="https://www.skirt.com/events/">Calendar</a></li>
</ul></div>						<!-- social & search can go here -->
					</div>
				</nav><!-- #site-navigation -->
				</div>
				<aside id="text-11" class="widget sidebar-social-block widget_text">			<div class="textwidget"><div class="top-skirt">

<!--<a style="display:inline-block;" href="mailto:submissions@skirt.com?subject=I%20Am%20Because%20Submission"><img src="/wp-content/uploads/2017/02/because-1.png" style="width:90%;" /></a>
<a style="display:inline-block;" href="/sign-up-for-emails/"><img src="/wp-content/uploads/2016/12/girl_117.png" style="margin-top:21px; margin-right:50px;" id="sk-girl" /></a>-->

<!--<a style="display:inline-block;" href="/sign-up-for-emails/"><img src="/wp-content/uploads/2017/03/girl_bubble_417.png" style="margin-top:21px;" id="sk-girl" /></a>-->

<a style="display:inline-block;" href="/sign-up-for-emails/"><img src="/wp-content/uploads/2017/04/sk_girl_email.jpg" style="width:200px;margin-top:21px; margin-right:50px;" id="sk-girl" /></a>
</div></div>
		</aside>			</div>
		</div>
	</header><!-- #masthead -->

		<div id="content" class="site-content container">
			<div class="row">
				
<header class="page--header category--header">
					<h1 class="page--title cat-title blog">BLOG</h1></header><!-- .page-header -->

<div id="search-2" class="widget daybreak-homepage-leaderboard widget_search"><form role="search" method="get" class="search-form" action="https://www.skirt.com/" >
			<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="search" class="search-field" value="" placeholder="SEARCH&hellip;" name="s" id="s" title="Search for:" />
			<button class="search-button" type="submit"><div class="dashicons dashicons-search"></div></button>
			<input type="submit" id="searchsubmit" style="display:none;" value="Search" />
			</div>
			</form></div><div id="text-8" class="widget daybreak-homepage-leaderboard widget_text">			<div class="textwidget"><a href="/contributors" style="text-transform:uppercase; color:#333;">Meet Our Contributors</a></div>
		</div>
	<div id="primary" class="content-area col-md-8 col-sm-12">
		<main id="main" class="site-main" role="main">



		


		
			
<article id="post-8772" class="post-8772 post type-post status-publish format-standard hentry category-blog tag-coastal-kelder tag-i-am-because tag-mothers tag-mothers-day blog">

	
	<div class="entry--category">
		<a class="cat-link blog"href="https://www.skirt.com/category/blog/">Blog</a>	</div>


	<!---->

	<header class="entry--header">

	
		<h1 class="entry--title">I am Strong Because of my Mother</h1>
					<div class="entry--meta">
				<span class="post-author bypostauthor"> By <span class="author vcard"><a class="url fn n" href="https://www.skirt.com/author/kwilds/">Kelley Wilds</a></span></span> <span class="dot">&middot;</span> <span class="posted-on post-date">On <a href="https://www.skirt.com/blog/i-am-strong-because-of-my-mother/" rel="bookmark"><time class="entry-date published" datetime="2017-05-12T15:15:55+00:00">May 12, 2017</time><time class="updated" datetime="2017-05-12T15:15:50+00:00">May 12, 2017</time></a></span>				<span class="post-comments"><a href="https://www.skirt.com/blog/i-am-strong-because-of-my-mother/#respond" class="comments-link" >No Comments</a></span>			</div><!-- .entry-meta -->
			

</header><!-- .entry-header -->


	<div class="entry--content">

	
		<p><img class="aligncenter wp-image-8775" src="https://www.skirt.com/wp-content/uploads/2017/05/WILDS-WEDDING-WILDS-WEDDING-0264-e1494035246280-292x300.jpg" alt="" width="600" height="616" srcset="https://www.skirt.com/wp-content/uploads/2017/05/WILDS-WEDDING-WILDS-WEDDING-0264-e1494035246280-292x300.jpg 292w, https://www.skirt.com/wp-content/uploads/2017/05/WILDS-WEDDING-WILDS-WEDDING-0264-e1494035246280-768x789.jpg 768w, https://www.skirt.com/wp-content/uploads/2017/05/WILDS-WEDDING-WILDS-WEDDING-0264-e1494035246280-997x1024.jpg 997w, https://www.skirt.com/wp-content/uploads/2017/05/WILDS-WEDDING-WILDS-WEDDING-0264-e1494035246280-150x154.jpg 150w, https://www.skirt.com/wp-content/uploads/2017/05/WILDS-WEDDING-WILDS-WEDDING-0264-e1494035246280-974x1000.jpg 974w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><i><span style="font-weight: 400;">I am strong because of my mother.</span></i></p>
<p><span style="font-weight: 400;">My sophomore year of high school was one of the worst years of my life, and not because of any of the typical high school reasons: My dad was diagnosed with brain cancer.  I was only 15 years old and my dad was dying.</span></p>
<p><span style="font-weight: 400;">Instead of sitting around, my mom kept the family going.  She took me to all my volleyball practices &amp; tournaments, took dad to chemotherapy and radiation treatments, and continued to work.  She kept life as normal as it could be to get our minds off the big C word.</span></p>
<p><span style="font-weight: 400;">After he passed away, she kept our lives moving although I knew she was hurting just as much (if not more) as me.  My dad had the strength to fight the cancer, but mom provided the strength for all of our family.</span></p>
<p><img class="aligncenter wp-image-8795" src="https://www.skirt.com/wp-content/uploads/2017/05/FullSizeRender-2-300x233.jpg" alt="" width="600" height="465" srcset="https://www.skirt.com/wp-content/uploads/2017/05/FullSizeRender-2-300x233.jpg 300w, https://www.skirt.com/wp-content/uploads/2017/05/FullSizeRender-2-150x116.jpg 150w, https://www.skirt.com/wp-content/uploads/2017/05/FullSizeRender-2.jpg 618w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><i><span style="font-weight: 400;">I am strong because of my mother.</span></i></p>
<p><span style="font-weight: 400;">While I did get a lot of my athletic and creative skills from my dad, I got just as much from my mom.  She would practice tennis with me in the neighborhood and was at every game for all of the sports I played growing up.  </span></p>
<p><span style="font-weight: 400;">Being a woman who not only loved watching sports, but playing sports was always encouraged in our household.  Most people assume I get my passion when watching favorite teams from my dad, but if you’ve watched a game with her, then you know it’s all from my mom.  Some of my favorite memories shared with her were at my games or watching our favorite teams.</span></p>
<p><span style="font-weight: 400;">Today, I call my mom after every intramural game, text her during Georgia Tech and Atlanta games, and send highlights to her (that we both watch over and over).  She even came to my first kickball game and was our “team mom” giving friends advice on strategy of the game.</span></p>
<p><img class="aligncenter wp-image-8776" src="https://www.skirt.com/wp-content/uploads/2017/05/IMG_5537-300x217.jpg" alt="" width="600" height="433" srcset="https://www.skirt.com/wp-content/uploads/2017/05/IMG_5537-300x217.jpg 300w, https://www.skirt.com/wp-content/uploads/2017/05/IMG_5537-768x555.jpg 768w, https://www.skirt.com/wp-content/uploads/2017/05/IMG_5537-1024x739.jpg 1024w, https://www.skirt.com/wp-content/uploads/2017/05/IMG_5537-150x108.jpg 150w, https://www.skirt.com/wp-content/uploads/2017/05/IMG_5537-1000x722.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><i><span style="font-weight: 400;">I am strong because of my mother.</span></i></p>
<p><span style="font-weight: 400;">Growing up, anything was possible.  My dreams were never limited to just going to college and getting married.  She supported me when I decided to switch sports, wanted to play college volleyball (then decided not to play in college), believed in me when I graduated without any “real” job prospects, and has been with me every step of the way with my side business.</span></p>
<p><span style="font-weight: 400;">My mom has raised two very independent women who are successful in their careers, and never thought a dream was unattainable.  She is the perfect example of a working woman who focused on her family, and never let anything hold her back.</span></p>
<p><i><span style="font-weight: 400;">I am strong because of my mother, and I am who I am today because of my mother.</span></i></p>
<p><span style="font-weight: 400;">Thank you, Mom 🙂</span></p>
<p><img class="wp-image-8773 aligncenter" src="https://www.skirt.com/wp-content/uploads/2017/05/WILDS-WEDDING-WILDS-WEDDING-0402-200x300.jpg" alt="" width="600" height="900" srcset="https://www.skirt.com/wp-content/uploads/2017/05/WILDS-WEDDING-WILDS-WEDDING-0402-200x300.jpg 200w, https://www.skirt.com/wp-content/uploads/2017/05/WILDS-WEDDING-WILDS-WEDDING-0402-768x1152.jpg 768w, https://www.skirt.com/wp-content/uploads/2017/05/WILDS-WEDDING-WILDS-WEDDING-0402-683x1024.jpg 683w, https://www.skirt.com/wp-content/uploads/2017/05/WILDS-WEDDING-WILDS-WEDDING-0402-150x225.jpg 150w, https://www.skirt.com/wp-content/uploads/2017/05/WILDS-WEDDING-WILDS-WEDDING-0402-667x1000.jpg 667w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<!-- Crunchify.com social sharing. Get your copy here: http://crunfy.me/1EFBLtA --><div class="crunchify-social"><h5>SHARE ON:</h5> <a class="crunchify-link crunchify-twitter" href="https://twitter.com/intent/tweet?text=I%20am%20Strong%20Because%20of%20my%20Mother&amp;url=https://www.skirt.com/blog/i-am-strong-because-of-my-mother/&amp;via=Crunchify" target="_blank">Twitter</a><a class="crunchify-link crunchify-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.skirt.com/blog/i-am-strong-because-of-my-mother/" target="_blank">Facebook</a><a class="crunchify-link crunchify-googleplus" href="https://plus.google.com/share?url=https://www.skirt.com/blog/i-am-strong-because-of-my-mother/" target="_blank">Google+</a><a class="crunchify-link crunchify-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.skirt.com/blog/i-am-strong-because-of-my-mother/&amp;media=&amp;description=I%20am%20Strong%20Because%20of%20my%20Mother" target="_blank">Pinterest</a></div>			</div><!-- .entry-content -->

		<div class="entry--tags">
		<span class="tags-links"><a href="https://www.skirt.com/tag/coastal-kelder/" rel="tag">Coastal Kelder</a>, <a href="https://www.skirt.com/tag/i-am-because/" rel="tag">I am because</a>, <a href="https://www.skirt.com/tag/mothers/" rel="tag">Mothers</a>, <a href="https://www.skirt.com/tag/mothers-day/" rel="tag">mothers day</a></span>	</div>

<footer class="entry--meta">
			</footer><!-- .entry-meta -->

</article><!-- #post-## -->

					<!-- <nav class="navigation post-navigation" role="navigation">
			<h2 class="screen-reader-text">Post navigation</h2>
			<div class="nav-links">
				<div class="nav-previous"><a href="https://www.skirt.com/blog/seeds-of-civility/" rel="prev">Seeds of Civility</a></div>			</div>
		</nav> .navigation -->
		



							<div id="author-title">
					<h3>
						About <a href="https://www.skirt.com/author/kwilds/" style="color:#eb1b47;">Kelley Wilds</a>					</h3>
				</div>
				<div id="authorbio">
					<div class="author-avatar">
						<img src="https://www.skirt.com/wp-content/uploads/2016/12/sk_kelley-e1486762299788-150x150.jpg" width="90" height="90" alt="Kelley Wilds" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" />					</div>
					<div class="authorinfo">
						 Kelley Wilds is a DIY blogger &amp; Etsy shop owner with a coastal vibe in Charleston, SC. She works in the tech industry by day,...<br /><br /><a href="https://www.skirt.com/author/kwilds/"><span style="font-weight:bold;">Read more »</span></a>					</div>
				</div>
			

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/i-am-strong-because-of-my-mother/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.skirt.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope"  id="8ec2228975"  name="c924c77ae8"   cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "818b96f15f6d37eb226784f0796f2a2f" );document.getElementById("8ec2228975").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8772' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area col-md-4 col-sm-12 col-xs-12 container-fluid" role="complementary">
		<div class="row-fluid">

			
			<aside id="text-9" class="widget widget_text">			<div class="textwidget"><div style="padding: 10px 70px; background: #eb1b47; border-radius: 5px; text-transform: uppercase; letter-spacing: .2em; text-align: center; font-size: 16px;"><a href="/sign-up-for-emails" target="_blank" style="color: white;">Sign Up</a></div></div>
		</aside><aside id="ng_expanding_archives-2" class="widget widget_ng_expanding_archives"><h3 class="widget-title">Blog Archive</h3>		<div class="ng-expanding-archives-wrap">
		
				<div class="expanding-archives-section">

				<h3 class="expanding-archives-title">
					<a data-toggle="collapse" href="#collapse2017">2017</a>
				</h3>

				<div id="collapse2017" class="expanding-archives-collapse-section expanding-archives-expanded">
				<ul>
			
			<li>
				<a href="https://www.skirt.com/2017/05/" data-month="05" data-year="2017" class="clear expanding-archives-clickable-month expandable-archive-rendered-true">

					<span class="expanding-archive-month">
                    <span class="expand-collapse archive-expanded">
                    &ndash;</span> May                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(5)</span>

				</a>
									<div class="expanding-archive-month-results"><ul><li><a href="https://www.skirt.com/blog/i-am-strong-because-of-my-mother/">I am Strong Because of my Mother</a></li><li><a href="https://www.skirt.com/blog/seeds-of-civility/">Seeds of Civility</a></li><li><a href="https://www.skirt.com/blog/waiting-for-their-mothers-day-to-arrive/">Waiting For Their Mother&#8217;s Day to Arrive</a></li><li><a href="https://www.skirt.com/blog/the-grandest-gesture/">Making a Grand Gesture After a Tragedy</a></li><li><a href="https://www.skirt.com/blog/may-the-magnificent-issue/">The Magnificent May Issue is Out</a></li></ul></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/04/" data-month="04" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> April                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(11)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/03/" data-month="03" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> March                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(17)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/02/" data-month="02" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> February                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(16)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/01/" data-month="01" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> January                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(14)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
								</ul>
					</div>
					</div>
				
				<div class="expanding-archives-section">

				<h3 class="expanding-archives-title">
					<a data-toggle="collapse" href="#collapse2016">2016</a>
				</h3>

				<div id="collapse2016" class="expanding-archives-collapse-section">
				<ul>
			
			<li>
				<a href="https://www.skirt.com/2016/12/" data-month="12" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> December                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(12)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/11/" data-month="11" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> November                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(14)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/10/" data-month="10" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> October                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(14)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/09/" data-month="09" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> September                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(18)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/08/" data-month="08" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> August                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(15)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/07/" data-month="07" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> July                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(13)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/06/" data-month="06" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> June                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(11)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/05/" data-month="05" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> May                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(11)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/04/" data-month="04" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> April                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(12)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/03/" data-month="03" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> March                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(10)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/02/" data-month="02" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> February                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(9)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/01/" data-month="01" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> January                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(9)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
					</ul>
		</div><!-- .expanding-archives-collapse-section -->
		</div><!-- .expanding-archives-section -->

		</div>

		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div style="text-align:center;">
<!-- Beginning Async AdSlot 1 for Ad unit MMN_SKIRT.COM/MMN_SKIRT_250X400_1  ### size: [[250,400]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div id= 'MMN_SKIRT.COM/MMN_SKIRT_250X400_1' style="padding: 10px 0;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('MMN_SKIRT.COM/MMN_SKIRT_250X400_1'); });
	</script>
</div>
<!-- End AdSlot 1 -->

<!-- Beginning Async AdSlot 2 for Ad unit MMN_SKIRT.COM/MMN_SKIRT_250X400_2  ### size: [[250,400]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
<div id='MMN_SKIRT.COM/MMN_SKIRT_250X400_2' style="padding: 10px 0;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('MMN_SKIRT.COM/MMN_SKIRT_250X400_2'); });
	</script>
</div>
<!-- End AdSlot 2 -->

<!-- Beginning Async AdSlot 3 for Ad unit MMN_SKIRT.COM/MMN_SKIRT_250X400_3  ### size: [[250,400]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
<div id='MMN_SKIRT.COM/MMN_SKIRT_250X400_3' style="padding: 10px 0;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('MMN_SKIRT.COM/MMN_SKIRT_250X400_3'); });
	</script>
</div>
<!-- End AdSlot 3 -->

<!-- Beginning Async AdSlot 4 for Ad unit MMN_SKIRT.COM/MMN_SKIRT_250X400_4  ### size: [[250,400]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->
<div id='MMN_SKIRT.COM/MMN_SKIRT_250X400_4' style="padding: 10px 0;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('MMN_SKIRT.COM/MMN_SKIRT_250X400_4'); });
	</script>
</div>
<!-- End AdSlot 4 -->
</div></div>
		</aside>		</div><!-- /.row-fluid -->
	</div><!-- #secondary -->

		</div><!-- .row -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="row" id="footer-widgets">

				<div id="footer-widget1" class="col-md-4 col-sm-6 col-xs-12">
					<aside id="text-13" class="widget footer-widget widget_text">			<div class="textwidget"><a href="/"><img src="/wp-content/uploads/2016/03/footerlogo.png" /></a></div>
		</aside>				</div>

				<div id="footer-widget2" class="col-md-4 col-sm-6 col-xs-12">
					<aside id="nav_menu-2" class="widget footer-widget widget_nav_menu"><div class="menu-footermenu-container"><ul id="menu-footermenu" class="menu"><li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.skirt.com/contact-us/">Contact Us</a></li>
<li id="menu-item-8432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8432"><a href="https://www.skirt.com/sign-up-for-emails/">Newsletter</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="https://www.skirt.com/careers/">Careers</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.skirt.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://www.wheretraveler.com/">Where Traveler</a></li>
</ul></div></aside>				</div>

				<div id="footer-widget3" class="col-md-4 col-sm-6 col-xs-12">
									</div>

			</div>
		</div><!-- .container -->

		<div id="footer--bottom">
			<div class="container">
				<div class="site--info">
											<strong>&copy; 2017 Skirt! Magazine. All Rights Reserved.</strong>
									</div>

				<div class="footer--nav">
					<div class="menu"><ul>
<li ><a href="https://www.skirt.com/">Home</a></li><li class="page_item page-item-236"><a href="https://www.skirt.com/about/">About</a></li>
<li class="page_item page-item-260"><a href="https://www.skirt.com/advertise/">Advertise</a></li>
<li class="page_item page-item-8676"><a href="https://www.skirt.com/beauty-health-fitness/">Beauty, Health &#038; Fitness</a></li>
<li class="page_item page-item-278"><a href="https://www.skirt.com/sign-up-for-emails/">Can&#8217;t get enough skirt!?</a></li>
<li class="page_item page-item-271"><a href="https://www.skirt.com/careers/">Careers</a></li>
<li class="page_item page-item-264"><a href="https://www.skirt.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-239"><a href="https://www.skirt.com/contribute/">Contribute</a></li>
<li class="page_item page-item-274 page_item_has_children"><a href="https://www.skirt.com/contributors/">Contributors</a>
<ul class='children'>
	<li class="page_item page-item-706"><a href="https://www.skirt.com/contributors/aly-murphy/">Aly Murphy</a></li>
	<li class="page_item page-item-486"><a href="https://www.skirt.com/contributors/angie-mizzell/">Angie Mizzell</a></li>
	<li class="page_item page-item-487"><a href="https://www.skirt.com/contributors/candice-herriott/">Candice Herriott</a></li>
	<li class="page_item page-item-1251"><a href="https://www.skirt.com/contributors/charleston-blog-society/">Charleston Blog Society</a></li>
	<li class="page_item page-item-4810"><a href="https://www.skirt.com/contributors/english-drews/">English Drews</a></li>
	<li class="page_item page-item-488"><a href="https://www.skirt.com/contributors/graham-ervin/">Graham Ervin</a></li>
	<li class="page_item page-item-710"><a href="https://www.skirt.com/contributors/helen-mitternight/">Helen Mitternight</a></li>
	<li class="page_item page-item-489"><a href="https://www.skirt.com/contributors/holly-mcgetrick/">Holly McGetrick</a></li>
	<li class="page_item page-item-4809"><a href="https://www.skirt.com/contributors/kelley-wilds/">Kelley Wilds</a></li>
	<li class="page_item page-item-4460"><a href="https://www.skirt.com/contributors/libby-williams/">Libby Williams</a></li>
	<li class="page_item page-item-5956"><a href="https://www.skirt.com/contributors/liz-martin/">Liz Martin</a></li>
	<li class="page_item page-item-4808"><a href="https://www.skirt.com/contributors/marianne-rogers/">Marianne Rogers</a></li>
	<li class="page_item page-item-4772"><a href="https://www.skirt.com/contributors/meggie-hulsey/">Meggie Hulsey</a></li>
	<li class="page_item page-item-7547"><a href="https://www.skirt.com/contributors/michiel-perry/">Michiel Perry</a></li>
	<li class="page_item page-item-1496"><a href="https://www.skirt.com/contributors/oneinamil/">OneinaMil</a></li>
	<li class="page_item page-item-490"><a href="https://www.skirt.com/contributors/pamela-lesch/">Pamela Lesch</a></li>
	<li class="page_item page-item-4771"><a href="https://www.skirt.com/contributors/priscilla-brown/">Priscilla Brown</a></li>
	<li class="page_item page-item-6041"><a href="https://www.skirt.com/contributors/sarah-johnston/">Sarah Johnston</a></li>
	<li class="page_item page-item-703"><a href="https://www.skirt.com/contributors/tiffany-jacquay/">Tiffany Jacquay</a></li>
</ul>
</li>
<li class="page_item page-item-276"><a href="https://www.skirt.com/current-issue/">Current Issue</a></li>
<li class="page_item page-item-684"><a href="https://www.skirt.com/business-directory/">Directory</a></li>
<li class="page_item page-item-8693 page_item_has_children"><a href="https://www.skirt.com/features/">Features</a>
<ul class='children'>
	<li class="page_item page-item-8695"><a href="https://www.skirt.com/features/i-am-because/">I Am Because</a></li>
	<li class="page_item page-item-8715"><a href="https://www.skirt.com/features/may-calendar/">May Calendar</a></li>
	<li class="page_item page-item-8763"><a href="https://www.skirt.com/features/the-most-magnificent-list/">The Most Magnificent List</a></li>
	<li class="page_item page-item-8704"><a href="https://www.skirt.com/features/wake-up/">Wake Up!</a></li>
</ul>
</li>
<li class="page_item page-item-408 page_item_has_children"><a href="https://www.skirt.com/home-decor/">Home Decor</a>
<ul class='children'>
	<li class="page_item page-item-525"><a href="https://www.skirt.com/home-decor/april-2016/">April 2016</a></li>
	<li class="page_item page-item-7789"><a href="https://www.skirt.com/home-decor/february-2017/">February 2017</a></li>
	<li class="page_item page-item-412"><a href="https://www.skirt.com/home-decor/march-2016/">March 2016</a></li>
	<li class="page_item page-item-816"><a href="https://www.skirt.com/home-decor/may-2016/">May 2016</a></li>
	<li class="page_item page-item-4057"><a href="https://www.skirt.com/home-decor/october-2016/">October 2016</a></li>
	<li class="page_item page-item-3521"><a href="https://www.skirt.com/home-decor/september-2016/">September 2016</a></li>
</ul>
</li>
<li class="page_item page-item-658"><a href="https://www.skirt.com/ladies-day-volvo-car-open/">Ladies Day at Volvo Car Open</a></li>
<li class="page_item page-item-268"><a href="https://www.skirt.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-8655 page_item_has_children"><a href="https://www.skirt.com/profiles/">Profiles</a>
<ul class='children'>
	<li class="page_item page-item-8657"><a href="https://www.skirt.com/profiles/livia-sohn/">Livia Sohn</a></li>
	<li class="page_item page-item-8669"><a href="https://www.skirt.com/profiles/richard-box-bachschmidt/">Richard “Box” Bachschmidt</a></li>
	<li class="page_item page-item-8665"><a href="https://www.skirt.com/profiles/stacy-pearsall/">Stacy Pearsall</a></li>
</ul>
</li>
<li class="page_item page-item-302"><a href="https://www.skirt.com/birthday-photos/">Skirt Birthday Photos</a></li>
<li class="page_item page-item-1163 page_item_has_children"><a href="https://www.skirt.com/skirt-essays/">skirt! essays</a>
<ul class='children'>
	<li class="page_item page-item-8053"><a href="https://www.skirt.com/skirt-essays/a-hitchhikers-guide-to-wonder/">A Hitchhiker’s Guide to Wonder</a></li>
	<li class="page_item page-item-4294"><a href="https://www.skirt.com/skirt-essays/a-rolex-lunch/">A Rolex Lunch</a></li>
	<li class="page_item page-item-8595"><a href="https://www.skirt.com/skirt-essays/always-pansies/">Always Pansies</a></li>
	<li class="page_item page-item-2088"><a href="https://www.skirt.com/skirt-essays/becoming-bold/">Becoming Bold</a></li>
	<li class="page_item page-item-6040"><a href="https://www.skirt.com/skirt-essays/brave-and-magnificent-steps/">Brave and Magnificent Steps</a></li>
	<li class="page_item page-item-8386"><a href="https://www.skirt.com/skirt-essays/coloring-outside-the-lines/">Coloring Outside the Lines</a></li>
	<li class="page_item page-item-3528"><a href="https://www.skirt.com/skirt-essays/dont-forget-to-breathe/">Don&#8217;t Forget to Breathe</a></li>
	<li class="page_item page-item-1169"><a href="https://www.skirt.com/skirt-essays/for-the-love-of-a-tomato/">For the Love of a Tomato</a></li>
	<li class="page_item page-item-7712"><a href="https://www.skirt.com/skirt-essays/for-the-love-of-kate-spade/">For the Love of Kate Spade</a></li>
	<li class="page_item page-item-7711"><a href="https://www.skirt.com/skirt-essays/forever/">Forever</a></li>
	<li class="page_item page-item-6039"><a href="https://www.skirt.com/skirt-essays/going-all-in-getting-all-out/">Going All In; Getting All Out</a></li>
	<li class="page_item page-item-7710"><a href="https://www.skirt.com/skirt-essays/heart-ajar/">Heart, Ajar</a></li>
	<li class="page_item page-item-4024"><a href="https://www.skirt.com/skirt-essays/hell-and-teaspoons/">Hell and Teaspoons</a></li>
	<li class="page_item page-item-1167"><a href="https://www.skirt.com/skirt-essays/how-i-learned-to-stop-worrying-and-buy-a-bathing-suit/">How I Learned to Stop Worrying and Buy a Bathing Suit</a></li>
	<li class="page_item page-item-3531"><a href="https://www.skirt.com/skirt-essays/inhale-exhale/">Inhale, Exhale</a></li>
	<li class="page_item page-item-2090"><a href="https://www.skirt.com/skirt-essays/jump-how-i-found-myself-at-14000-feet/">Jump! How I Found Myself at 14,000 Feet</a></li>
	<li class="page_item page-item-2089"><a href="https://www.skirt.com/skirt-essays/life-doesnt-have-to-be-what-people-tell-you-it-is/">Life Doesn&#8217;t Have to Be What People Tell You It Is</a></li>
	<li class="page_item page-item-4023"><a href="https://www.skirt.com/skirt-essays/lifes-big-moments-are-the-ones-you-dont-expect-to-happen/">Life&#8217;s Big Moments are the Ones You Don&#8217;t Expect to Happen</a></li>
	<li class="page_item page-item-4025"><a href="https://www.skirt.com/skirt-essays/my-big-moment/">My Big Moment</a></li>
	<li class="page_item page-item-3523"><a href="https://www.skirt.com/skirt-essays/one-hundred-yards/">One Hundred Yards</a></li>
	<li class="page_item page-item-4628"><a href="https://www.skirt.com/skirt-essays/our-first-christmas/">Our First Christmas</a></li>
	<li class="page_item page-item-4291"><a href="https://www.skirt.com/skirt-essays/popcorn-a-long-term-relationship/">Popcorn: A Long Term Relationship</a></li>
	<li class="page_item page-item-1168"><a href="https://www.skirt.com/skirt-essays/serenading-little-sis/">Serenading Little Sis</a></li>
	<li class="page_item page-item-4629"><a href="https://www.skirt.com/skirt-essays/the-christmas-insider/">The Christmas Insider</a></li>
	<li class="page_item page-item-8054"><a href="https://www.skirt.com/skirt-essays/wandering-in-the-past/">Wandering in the Past</a></li>
	<li class="page_item page-item-8385"><a href="https://www.skirt.com/skirt-essays/whats-next/">What’s Next?</a></li>
	<li class="page_item page-item-8055"><a href="https://www.skirt.com/skirt-essays/wondering-about-wandering/">Wondering About Wandering</a></li>
	<li class="page_item page-item-8592"><a href="https://www.skirt.com/skirt-essays/you-should-go-home-again/">You Should Go Home Again</a></li>
</ul>
</li>
<li class="page_item page-item-1156 page_item_has_children"><a href="https://www.skirt.com/skirt-extras/">skirt! extras</a>
<ul class='children'>
	<li class="page_item page-item-520"><a href="https://www.skirt.com/skirt-extras/apr16-women-work/">April 2016: Women at Work Directory</a></li>
	<li class="page_item page-item-8360"><a href="https://www.skirt.com/skirt-extras/apr17-women-at-work/">April 2017: Women at Work</a></li>
	<li class="page_item page-item-293"><a href="https://www.skirt.com/skirt-extras/dec15-givebook/">December 2015: Give Book</a></li>
	<li class="page_item page-item-4614"><a href="https://www.skirt.com/skirt-extras/december-2016-givebook/">December 2016: Givebook</a></li>
	<li class="page_item page-item-291"><a href="https://www.skirt.com/skirt-extras/feb16-i-do/">February 2016: I Do Book</a></li>
	<li class="page_item page-item-7519"><a href="https://www.skirt.com/skirt-extras/feb17-i-do/">February 2017: I Do Book</a></li>
	<li class="page_item page-item-808"><a href="https://www.skirt.com/skirt-extras/jun16-need-summer/">June 2016: Need Summer Now</a></li>
	<li class="page_item page-item-298"><a href="https://www.skirt.com/skirt-extras/love-to-eat/">November 2015: Love to Eat</a></li>
	<li class="page_item page-item-300"><a href="https://www.skirt.com/skirt-extras/it-s-good-to-be-me/">September 2015: It&#8217;s Good to Be Me</a></li>
	<li class="page_item page-item-3492"><a href="https://www.skirt.com/skirt-extras/sep16-its-good-to-be-me/">September 2016: It&#8217;s Good To Be Me</a></li>
</ul>
</li>
<li class="page_item page-item-4799"><a href="https://www.skirt.com/videos/">skirt! Videos</a></li>
<li class="page_item page-item-414 page_item_has_children"><a href="https://www.skirt.com/style/">Style</a>
<ul class='children'>
	<li class="page_item page-item-539"><a href="https://www.skirt.com/style/april-2016/">April 2016</a></li>
	<li class="page_item page-item-8398"><a href="https://www.skirt.com/style/april-2017/">April 2017</a></li>
	<li class="page_item page-item-2113"><a href="https://www.skirt.com/style/august-2016/">August 2016</a></li>
	<li class="page_item page-item-428"><a href="https://www.skirt.com/style/december-2015/">December 2015</a></li>
	<li class="page_item page-item-4651"><a href="https://www.skirt.com/style/december-2016/">December 2016</a></li>
	<li class="page_item page-item-420"><a href="https://www.skirt.com/style/february-2016/">February 2016</a></li>
	<li class="page_item page-item-7706"><a href="https://www.skirt.com/style/february-2017/">February 2017</a></li>
	<li class="page_item page-item-422"><a href="https://www.skirt.com/style/january-2016/">January 2016</a></li>
	<li class="page_item page-item-416"><a href="https://www.skirt.com/style/march-2016/">March 2016</a></li>
	<li class="page_item page-item-8071"><a href="https://www.skirt.com/style/march-2017/">March 2017</a></li>
	<li class="page_item page-item-829"><a href="https://www.skirt.com/style/may-2016/">May 2016</a></li>
	<li class="page_item page-item-8602"><a href="https://www.skirt.com/style/may-2017/">May 2017</a></li>
	<li class="page_item page-item-426"><a href="https://www.skirt.com/style/november-2015/">November 2015</a></li>
	<li class="page_item page-item-4286"><a href="https://www.skirt.com/style/november-2016/">November 2016</a></li>
	<li class="page_item page-item-430"><a href="https://www.skirt.com/style/october-2015/">October 2015</a></li>
	<li class="page_item page-item-4058"><a href="https://www.skirt.com/style/october-2016/">October 2016</a></li>
	<li class="page_item page-item-3515"><a href="https://www.skirt.com/style/september-2016/">September 2016</a></li>
</ul>
</li>
<li class="page_item page-item-4420"><a href="https://www.skirt.com/thank-you-for-signing-up/">Thank you for signing up!</a></li>
<li class="page_item page-item-8190"><a href="https://www.skirt.com/women-at-work-photo-shoot/">Women at Work Photo Shoot</a></li>
</ul></div>
				</div>

				<div class="footer--network">
					<a href="http://www.morrismedianetwork.com/" title="Morris Media Network">
						<img src="https://www.morrismedianetwork.com/wp-content/uploads/2015/10/badge-mmn-trans-dark.png" alt="" />
					</a>
				</div>

			</div>

					<section id="bottom-banner">
			<div class="container">

			</div>
		</section>
	
		</div><!-- #footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script>
jQuery( document ).ready( function( $ ) {
    $( '#masonry-container' ).masonry( { columnWidth: 381 } );
} );
</script>

<div id="docked-modal"></div>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var expanding_archives = {"ajaxurl":"https:\/\/www.skirt.com\/wp-admin\/admin-ajax.php","nonce":"650035411e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/plugins/expanding-archives/assets/js/expanding-archives.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1234705309.3a81a9f.fed6aae744d244eaa55e67d78839b1c2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/themes/daybreak-child/assets/js/base.js?ver=20151027'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/themes/daybreak-child/assets/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/themes/daybreak-child/assets/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/themes/daybreak-child/inc/bootstrap/js/bootstrap.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/themes/daybreak-child/inc/bootstrap/js/bootstrap-select.min.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
</body>
</html>
