<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="Skirt® is all about women...their work, play, families, creativity, style, health and wealth, bodies and souls.">
<meta name="keywords" content="skirt, Skirt! Magazine, Skirt!, skirtmagazine, play, families, creativity, style, health, wealth, bodies, souls, attitude, read, books, work">
<title>Dear Mom, You are Enough! | Skirt Magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="stylesheet" href="https://www.skirt.com/wp-content/themes/daybreak-child/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://www.skirt.com/xmlrpc.php">

<!-- All in One SEO Pack 2.6 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="It&#039;s the last month before summer, and we have a packed month of events we&#039;re hosting or sponsoring to honor mothers, to provide opportunities for you to practice self-care, and to empower you to be your best self." />

<link rel="canonical" href="https://www.skirt.com/blog/dear-mom-you-are-enough/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn-images.mailchimp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Skirt Magazine &raquo; Feed" href="https://www.skirt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Skirt Magazine &raquo; Comments Feed" href="https://www.skirt.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Skirt Magazine &raquo; iCal Feed" href="https://www.skirt.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Skirt Magazine &raquo; Dear Mom, You are Enough! Comments Feed" href="https://www.skirt.com/blog/dear-mom-you-are-enough/feed/" />
<meta property="fb:admins" content="skirtCharleston"/><meta property="og:title" content="Dear Mom, You are Enough!"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.skirt.com/blog/dear-mom-you-are-enough/"/><meta property="og:site_name" content="Skirt! Magazine"/><meta property="og:image" content="https://www.skirt.com/wp-content/uploads/2019/05/0519_Cover-1-220x300.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.skirt.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.skirt.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css' type='text/css' media='all' />
<link rel='stylesheet' id='expanding-archives-css'  href='https://www.skirt.com/wp-content/plugins/expanding-archives/assets/css/expanding-archives.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.skirt.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-style-css'  href='https://www.skirt.com/wp-content/themes/daybreak-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='daybreakchild-style-css'  href='https://www.skirt.com/wp-content/themes/daybreak-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-bootstrap-css'  href='https://www.skirt.com/wp-content/themes/daybreak-child/inc/bootstrap/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-bootstrap-theme-css'  href='https://www.skirt.com/wp-content/themes/daybreak-child/inc/bootstrap/css/bootstrap-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-bootstrap-select-css'  href='https://www.skirt.com/wp-content/themes/daybreak-child/inc/bootstrap/css/bootstrap-select.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-fontawesome-icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CRoboto%3A100%2C300%2C400%2C900%2C700%2C100italic%2C300italic%2C400italic%2C900italic%2C700italic&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-mc-css'  href='//cdn-images.mailchimp.com/embedcode/classic-10_7.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='daybreak-custom-style-css'  href='https://www.skirt.com/wp-content/themes/daybreak-child/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.skirt.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.skirt.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/themes/daybreak-child/assets/js/trending-bar.js'></script>
<link rel='https://api.w.org/' href='https://www.skirt.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.skirt.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.skirt.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Women of Steel! NUCOR Opportunites' href='https://www.skirt.com/blog/sponsored-post/women-of-steel-nucor-opportunites/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.skirt.com/?p=14854' />
<link rel="alternate" type="application/json+oembed" href="https://www.skirt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.skirt.com%2Fblog%2Fdear-mom-you-are-enough%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.skirt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.skirt.com%2Fblog%2Fdear-mom-you-are-enough%2F&#038;format=xml" />
<meta property="og:title" name="og:title" content="Dear Mom, You are Enough!" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="https://www.skirt.com/wp-content/uploads/2019/05/0519_Cover-1-e1557106435781.jpg" />
<meta property="og:image" name="og:image" content="https://www.skirt.com/wp-content/uploads/2019/05/0519_Cover.jpg" />
<meta property="og:url" name="og:url" content="https://www.skirt.com/blog/dear-mom-you-are-enough/" />
<meta property="og:description" name="og:description" content="Dear readers, When I tell fellow moms how old my children are (5 and 3), they give me a look [...]" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="Skirt Magazine" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="article:tag" name="article:tag" content="Alexandra Munzel" />
<meta property="article:tag" name="article:tag" content="American Heart Association" />
<meta property="article:tag" name="article:tag" content="Caroline Knopf" />
<meta property="article:tag" name="article:tag" content="Get Down with Momma Fashion Show" />
<meta property="article:tag" name="article:tag" content="mothers day" />
<meta property="article:tag" name="article:tag" content="Postpartum Support Charleston" />
<meta property="article:tag" name="article:tag" content="Reader Survey" />
<meta property="article:tag" name="article:tag" content="Skirt Locals" />
<meta property="article:tag" name="article:tag" content="YWCA" />
<meta property="article:section" name="article:section" content="Blog" />
<meta property="article:published_time" name="article:published_time" content="2019-05-05T21:17:31+00:00" />
<meta property="article:modified_time" name="article:modified_time" content="2019-05-05T21:34:26+00:00" />
<meta property="article:author" name="article:author" content="https://www.skirt.com/author/syoung/" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.skirt.com"><link rel="https://theeventscalendar.com/" href="https://www.skirt.com/wp-json/tribe/events/v1/" />		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

form td div{ width:100% !important; }

.metaslider .caption {
	font-family: "Roboto",serif;
	font-size: 18px;
	font-weight: bold;
}

.meta-entry {
	font-family: "Roboto",serif;
	color: #666;
	font-weight: 300;
	font-size: 14px;
	padding-top: 20px;
}		</style>
	
<!-- Start: GPT Async -->
<script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script type="text/javascript">
	googletag.cmd.push(function() {

		//Adslot 1 declaration
		gptadslots[1]= googletag.defineSlot('/11365842/MMN_SKIRT.COM/MMN_SKIRT_250X400_1', [[250,400]],'MMN_SKIRT.COM/MMN_SKIRT_250X400_1').addService(googletag.pubads());

		//Adslot 2 declaration
		gptadslots[2]= googletag.defineSlot('/11365842/MMN_SKIRT.COM/MMN_SKIRT_250X400_2', [[250,400]],'MMN_SKIRT.COM/MMN_SKIRT_250X400_2').addService(googletag.pubads());

		//Adslot 3 declaration
		gptadslots[3]= googletag.defineSlot('/11365842/MMN_SKIRT.COM/MMN_SKIRT_250X400_3', [[250,400]],'MMN_SKIRT.COM/MMN_SKIRT_250X400_3').addService(googletag.pubads());

		//Adslot 4 declaration
		gptadslots[4]= googletag.defineSlot('/11365842/MMN_SKIRT.COM/MMN_SKIRT_250X400_4', [[250,400]], 'MMN_SKIRT.COM/MMN_SKIRT_250X400_4').addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		googletag.pubads().enableAsyncRendering();
		googletag.enableServices();
	});
</script>
<!-- End: GPT -->

</head>

<body class="post-template-default single single-post postid-14854 single-format-standard tribe-no-js tribe-bar-is-disabled tribe-theme-daybreak-child group-blog blog">

<!-- Google Tag Manager -->
    <noscript>
      <iframe src="//www.googletagmanager.com/ns.html?id=GTM-NHJCMT" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({
        'gtm.start':
          new Date().getTime(),event:'gtm.js'});

        var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
        j.async=true;j.src= '//www.googletagmanager.com/gtm.js?id='+i+dl;
        f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-NHJCMT');
    </script>
    <!-- End Google Tag Manager -->
    
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="page" class="hfeed site">
	<div id="bs_zones-13" class="widget daybreak-top-banner bs_zones"><div><broadstreet-zone zone-id="68591" keywords="not_home_page,not_landing_page,is_article_page,blog,dear-mom-you-are-enough" soft-keywords="true"></broadstreet-zone></div></div>
	<header id="masthead" class="site-header" role="banner">
		<div class="container">

			
			<div class="row">
				<div class="header-logo">
					<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
					<a class="brand" href="https://www.skirt.com/" title="Skirt Magazine" rel="home">

					<img src='https://www.skirt.com/wp-content/uploads/2016/03/logo.png' alt='Skirt Magazine'>

					<!--						<span class="name">Skirt Magazine</span>
					-->
					</a>
					<nav id="site-navigation" class="main-navigation" role="navigation">

					<div class="container">
						<h2 class="menu-toggle">
							<button class="navbar-toggle collapsed" type="button" data-toggle="collapse" data-target=".bs-navbar-collapse">
								<span class="sr-only">
									Toggle navigation								</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</h2>
						<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="/">Home</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="https://www.skirt.com/current-issue/">Digital Edition</a></li>
<li id="menu-item-701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-701"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="https://www.skirt.com/about/">About</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://www.skirt.com/advertise/">Advertise with Skirt.</a></li>
	<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="https://www.skirt.com/contribute/">Contribute</a></li>
</ul>
</li>
<li id="menu-item-14493" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14493"><a href="https://www.skirt.com/category/blog/">Blog</a></li>
<li id="menu-item-14518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14518"><a href="https://form.jotform.com/HolyCityPublishing/stripe-example-magazine-request-for">Subscribe</a></li>
<li id="menu-item-14519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14519"><a href="https://form.jotform.com/90656346167161">Newsletter</a></li>
<li id="menu-item-14575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14575"><a href="https://www.skirt.com/skirt-local/">Skirt. Local</a></li>
<li id="menu-item-14753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14753"><a href="https://www.skirt.com/our-next-skirt-book-club-event/">Book Club</a></li>
</ul></div>						<!-- social & search can go here -->
					</div>
				</nav><!-- #site-navigation -->
				</div>
							</div>
		</div>
	</header><!-- #masthead -->

		<div id="content" class="site-content container">
			<div class="row">
				
<header class="page--header category--header">
					<h1 class="page--title cat-title blog">BLOG</h1></header><!-- .page-header -->

<div id="search-2" class="widget daybreak-homepage-leaderboard widget_search"><form role="search" method="get" class="search-form" action="https://www.skirt.com/" >
			<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="search" class="search-field" value="" placeholder="SEARCH&hellip;" name="s" id="s" title="Search for:" />
			<button class="search-button" type="submit"><div class="dashicons dashicons-search"></div></button>
			<input type="submit" id="searchsubmit" style="display:none;" value="Search" />
			</div>
			</form></div><div id="text-8" class="widget daybreak-homepage-leaderboard widget_text">			<div class="textwidget"><a href="/contributors" style="text-transform:uppercase; color:#333;">Meet Our Contributors</a></div>
		</div>
	<div id="primary" class="content-area col-md-8 col-sm-12">
		<main id="main" class="site-main" role="main">



		


		
			
<article id="post-14854" class="post-14854 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-alexandra-munzel tag-american-heart-association tag-caroline-knopf tag-get-down-with-momma-fashion-show tag-mothers-day tag-postpartum-support-charleston tag-reader-survey tag-skirt-locals tag-ywca blog">

	
	<div class="entry--category">
		<a class="cat-link blog"href="https://www.skirt.com/category/blog/">Blog</a>	</div>


	<!--		<div class="entry--image">
			<img width="740" height="400" src="https://www.skirt.com/wp-content/uploads/2019/05/0519_Cover-1-740x400.jpg" class="attachment-featured-post-big size-featured-post-big wp-post-image" alt="" />		</div>
	-->

	<header class="entry--header">

	
		<h1 class="entry--title">Dear Mom, You are Enough!</h1>
					<div class="entry--meta">
				<span class="post-author bypostauthor"> By <span class="author vcard" style="font-weight:bold;">Shelley Young</span></span> <span class="dot">&middot;</span> <span class="posted-on post-date">On <a href="https://www.skirt.com/blog/dear-mom-you-are-enough/" rel="bookmark"><time class="entry-date published" datetime="2019-05-05T21:17:31+00:00">May 5, 2019</time><time class="updated" datetime="2019-05-05T21:34:26+00:00">May 5, 2019</time></a></span>				<span class="post-comments"><a href="https://www.skirt.com/blog/dear-mom-you-are-enough/#respond" class="comments-link" >No Comments</a></span>			</div><!-- .entry-meta -->
			

</header><!-- .entry-header -->


	<div class="entry--content">

	<img width="400" height="545" src="https://www.skirt.com/wp-content/uploads/2019/05/0519_Cover-1-e1557106435781.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />
		<p><span style="font-weight: 400;">Dear readers, </span></p>

<p><span style="font-weight: 400;">When I tell fellow moms how old my children are (5 and 3), they give me a look of empathy (or is it pity?) and tell me that I’m in the thick of it.” I’m never sure how this comment is supposed to make me feel  – relieved that at some point I won’t be in the thick of it, or comforted that it’s OK that I sometimes feel like I’m falling short on the parenting front because I’m in the thick of it.</span></p>

<p><span style="font-weight: 400;">What I’ve learned so far as a working parent is that it’s not easy and it rarely looks as perfect as it might seem on Instagram, and that’s OK. You have to do the right thing for you and your family, and that might not look like the right thing for your friends or your sister or the way your mother raised you. The most important thing is that your children are surrounded by people who love them and that you are making the time to take care of yourself every now and then. And the best thing we can do for other moms is to support them, too – to tell them we’re all in the thick of it, to give them permission to not be perfect and to still feel worthy of the role of mom anyway. </span></p>

<p><span style="font-weight: 400;">So in our May issue, we lift up the mothers – we honor our own mothers and the mother figures in our lives and celebrate all the ups and downs on the journey of motherhood. We were honored to have many of you want to share with us your reflections on your relationships with your mothers. They are powerful stories of mothers’ unconditional love.</span></p>

<div style="margin:5px auto; margin-bottom: 15px;"><div class='broadstreet-story-ad-text' style='font-size:11px; color:#ccc; margin-bottom: 5px;'>Advertisement</div><broadstreet-zone zone-id="68593" keywords="not_home_page,not_landing_page,is_article_page,blog,dear-mom-you-are-enough" soft-keywords="true"></broadstreet-zone></div>

<p><span style="font-weight: 400;">We introduce Skirt Locals, a special advertising section designed to highlight small, local, women-run businesses. It’s one way we put women supporting women into action. If you&#8217;re interested in advertising on this page, email sales@skirt.com and put Skirt Locals in the subject line.</span></p>

<p class="p1">It’s the last month before summer, and we have a packed month of events we’re hosting or sponsoring to honor mothers, to provide opportunities for you to practice self-care, and to empower you to be your best self. Coming up we&#8217;re hosting the <a href="https://www.eventbrite.com/e/get-down-with-momma-fashion-show-soiree-tickets-60280047244">Get Down with Momma Fashion Show</a> with Woodhouse Day Spa, and tickets proceeds go to Florence Crittenton programs.  We&#8217;re also sponsoring events to raise money and awareness for Postpartum Support Charleston, the YWCA and the American Heart Association—yet another way Skirt celebrates and supports women. Check out our <a href="https://www.skirt.com/may-events-calendar-charleston/">events calendar</a>, sign up for our <a href="https://form.jotform.com/90656346167161">newsletter</a>, and follow us on Instagram and Facebook for the latest information about all our upcoming events.</p>

<p>Finally, please do us a favor and take the time to fill out <a href="https://form.jotform.com/91217107948157">our reader survey</a>. Promise it won&#8217;t take too long and it&#8217;s anonymous. Thank you for your help!</p>

<p>Hope you have a happy Mother&#8217;s Day!</p>

<p>Shelley</p>

<p><b>On the Cover:<br />

</b><span style="font-weight: 400;">Photography by Caroline Knopf<br />

</span><span style="font-weight: 400;">Retouching by Camera Works, Inc.<br />

</span><span style="font-weight: 400;">Styled by Alexandra Munzel<br />

</span><span style="font-weight: 400;">Photo assistants: Mason Brown and </span><span style="font-weight: 400;">Trista Hernandez<br />

</span><span style="font-weight: 400;">Models: </span><span style="font-weight: 400;">Katarina Pavic and her son Tommy Pavic from Directions USA<br />

</span><span style="font-weight: 400;">Makeup by Lisa Burson<br />

</span><span style="font-weight: 400;">Hair by Shawnee Heltsley</span></p>

<p><span style="font-weight: 400;">On Katarina: Hat Attack hat, “Jane” jumpsuit, $198; heavy weave beach blanket, $66, Pink Chicken</span></p>

<p><span style="font-weight: 400;">On Tommy: </span><span style="font-weight: 400;">Chambray shorts, $29.50, J. Crew; “Wylie” Blue Rooster shirt, $48, Pink Chicken</span></p>

<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.thewpclub.net">Free Download WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.themeslide.com">Download WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.script-stack.com">Download WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.thememazing.com">Premium WordPress Themes Download</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.onlinefreecourse.net">online free course</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.frendx.com/firmware/">download xiomi firmware</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.themebanks.com">Download WordPress Themes</a></div><!-- Crunchify.com social sharing. Get your copy here: http://crunfy.me/1EFBLtA --><div class="crunchify-social"><h5>SHARE ON:</h5> <a class="crunchify-link crunchify-twitter" href="https://twitter.com/intent/tweet?text=Dear%20Mom,%20You%20are%20Enough!&amp;url=https://www.skirt.com/blog/dear-mom-you-are-enough/&amp;via=Crunchify" target="_blank">Twitter</a><a class="crunchify-link crunchify-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.skirt.com/blog/dear-mom-you-are-enough/" target="_blank">Facebook</a><a class="crunchify-link crunchify-googleplus" href="https://plus.google.com/share?url=https://www.skirt.com/blog/dear-mom-you-are-enough/" target="_blank">Google+</a><a class="crunchify-link crunchify-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.skirt.com/blog/dear-mom-you-are-enough/&amp;media=https://www.skirt.com/wp-content/uploads/2019/05/0519_Cover-1-e1557106435781.jpg&amp;description=Dear%20Mom,%20You%20are%20Enough!" target="_blank">Pinterest</a></div><div style="margin:5px auto; margin-bottom: 15px;"><div class='broadstreet-story-ad-text' style='font-size:11px; color:#ccc; margin-bottom: 5px;'>Advertisement</div><broadstreet-zone zone-id="68593" keywords="not_home_page,not_landing_page,is_article_page,blog,dear-mom-you-are-enough" soft-keywords="true"></broadstreet-zone></div>			</div><!-- .entry-content -->

		<div class="entry--tags">
		<span class="tags-links"><a href="https://www.skirt.com/tag/alexandra-munzel/" rel="tag">Alexandra Munzel</a>, <a href="https://www.skirt.com/tag/american-heart-association/" rel="tag">American Heart Association</a>, <a href="https://www.skirt.com/tag/caroline-knopf/" rel="tag">Caroline Knopf</a>, <a href="https://www.skirt.com/tag/get-down-with-momma-fashion-show/" rel="tag">Get Down with Momma Fashion Show</a>, <a href="https://www.skirt.com/tag/mothers-day/" rel="tag">mothers day</a>, <a href="https://www.skirt.com/tag/postpartum-support-charleston/" rel="tag">Postpartum Support Charleston</a>, <a href="https://www.skirt.com/tag/reader-survey/" rel="tag">Reader Survey</a>, <a href="https://www.skirt.com/tag/skirt-locals/" rel="tag">Skirt Locals</a>, <a href="https://www.skirt.com/tag/ywca/" rel="tag">YWCA</a></span>	</div>

<footer class="entry--meta">
			</footer><!-- .entry-meta -->

</article><!-- #post-## -->

					<!-- <nav class="navigation post-navigation" role="navigation">
			<h2 class="screen-reader-text">Post navigation</h2>
			<div class="nav-links">
				<div class="nav-previous"><a href="https://www.skirt.com/blog/sponsored-post/women-of-steel-nucor-opportunites/" rel="prev">Women of Steel! NUCOR Opportunites</a></div>			</div>
		</nav> .navigation -->
		



			

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/dear-mom-you-are-enough/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.skirt.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope"  id="f7b1860ef9"  name="f7b1860ef9"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "5e53877293f3cb30214f77069de75240" );document.getElementById("f7b1860ef9").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14854' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area col-md-4 col-sm-12 col-xs-12 container-fluid" role="complementary">
		<div class="row-fluid">

			
			<aside id="text-9" class="widget widget_text">			<div class="textwidget"><div style="padding: 10px 70px; background: #eb1b47; border-radius: 5px; text-transform: uppercase; letter-spacing: .2em; text-align: center; font-size: 16px;"><a href="/sign-up-for-emails" target="_blank" style="color: white;">Sign Up</a></div></div>
		</aside><aside id="ng_expanding_archives-2" class="widget widget_ng_expanding_archives"><h3 class="widget-title">Blog Archive</h3>		<div class="ng-expanding-archives-wrap">
		
				<div class="expanding-archives-section">

				<h3 class="expanding-archives-title">
					<a data-toggle="collapse" href="#collapse2019">2019</a>
				</h3>

				<div id="collapse2019" class="expanding-archives-collapse-section expanding-archives-expanded">
				<ul>
			
			<li>
				<a href="https://www.skirt.com/2019/05/" data-month="05" data-year="2019" class="clear expanding-archives-clickable-month expandable-archive-rendered-true">

					<span class="expanding-archive-month">
                    <span class="expand-collapse archive-expanded">
                    &ndash;</span> May                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(2)</span>

				</a>
									<div class="expanding-archive-month-results"><ul><li><a href="https://www.skirt.com/blog/dear-mom-you-are-enough/">Dear Mom, You are Enough!</a></li><li><a href="https://www.skirt.com/blog/sponsored-post/women-of-steel-nucor-opportunites/">Women of Steel! NUCOR Opportunites</a></li></ul></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2019/04/" data-month="04" data-year="2019" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> April                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(2)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2019/03/" data-month="03" data-year="2019" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> March                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(4)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2019/02/" data-month="02" data-year="2019" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> February                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(3)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2019/01/" data-month="01" data-year="2019" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> January                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(3)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
								</ul>
					</div>
					</div>
				
				<div class="expanding-archives-section">

				<h3 class="expanding-archives-title">
					<a data-toggle="collapse" href="#collapse2018">2018</a>
				</h3>

				<div id="collapse2018" class="expanding-archives-collapse-section">
				<ul>
			
			<li>
				<a href="https://www.skirt.com/2018/12/" data-month="12" data-year="2018" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> December                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(3)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2018/11/" data-month="11" data-year="2018" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> November                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(3)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2018/10/" data-month="10" data-year="2018" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> October                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(4)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2018/09/" data-month="09" data-year="2018" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> September                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(10)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2018/08/" data-month="08" data-year="2018" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> August                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(7)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2018/07/" data-month="07" data-year="2018" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> July                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(9)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2018/06/" data-month="06" data-year="2018" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> June                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(7)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2018/05/" data-month="05" data-year="2018" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> May                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(10)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2018/04/" data-month="04" data-year="2018" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> April                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(5)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2018/03/" data-month="03" data-year="2018" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> March                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(9)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2018/02/" data-month="02" data-year="2018" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> February                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(8)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2018/01/" data-month="01" data-year="2018" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> January                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(7)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
								</ul>
					</div>
					</div>
				
				<div class="expanding-archives-section">

				<h3 class="expanding-archives-title">
					<a data-toggle="collapse" href="#collapse2017">2017</a>
				</h3>

				<div id="collapse2017" class="expanding-archives-collapse-section">
				<ul>
			
			<li>
				<a href="https://www.skirt.com/2017/12/" data-month="12" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> December                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(13)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/11/" data-month="11" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> November                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(9)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/10/" data-month="10" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> October                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(7)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/09/" data-month="09" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> September                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(8)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/08/" data-month="08" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> August                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(12)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/07/" data-month="07" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> July                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(10)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/06/" data-month="06" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> June                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(12)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/05/" data-month="05" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> May                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(10)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/04/" data-month="04" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> April                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(11)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/03/" data-month="03" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> March                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(17)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/02/" data-month="02" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> February                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(16)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2017/01/" data-month="01" data-year="2017" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> January                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(14)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
								</ul>
					</div>
					</div>
				
				<div class="expanding-archives-section">

				<h3 class="expanding-archives-title">
					<a data-toggle="collapse" href="#collapse2016">2016</a>
				</h3>

				<div id="collapse2016" class="expanding-archives-collapse-section">
				<ul>
			
			<li>
				<a href="https://www.skirt.com/2016/12/" data-month="12" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> December                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(12)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/11/" data-month="11" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> November                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(14)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/10/" data-month="10" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> October                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(14)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/09/" data-month="09" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> September                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(18)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/08/" data-month="08" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> August                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(15)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/07/" data-month="07" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> July                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(13)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/06/" data-month="06" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> June                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(11)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/05/" data-month="05" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> May                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(11)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/04/" data-month="04" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> April                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(12)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/03/" data-month="03" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> March                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(10)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/02/" data-month="02" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> February                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(9)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
			
			<li>
				<a href="https://www.skirt.com/2016/01/" data-month="01" data-year="2016" class="clear expanding-archives-clickable-month ">

					<span class="expanding-archive-month">
                    <span class="expand-collapse">
                    +</span> January                    </span>
					<i class="fa"></i>
					<span class="expanding-archive-count">(9)</span>

				</a>
									<div class="expanding-archive-month-results" style="display:none;"></div>
							</li>
					</ul>
		</div><!-- .expanding-archives-collapse-section -->
		</div><!-- .expanding-archives-section -->

		</div>

		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div style="text-align:center;">
<!-- Beginning Async AdSlot 1 for Ad unit MMN_SKIRT.COM/MMN_SKIRT_250X400_1  ### size: [[250,400]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div id= 'MMN_SKIRT.COM/MMN_SKIRT_250X400_1' style="padding: 10px 0;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('MMN_SKIRT.COM/MMN_SKIRT_250X400_1'); });
	</script>
</div>
<!-- End AdSlot 1 -->

<!-- Beginning Async AdSlot 2 for Ad unit MMN_SKIRT.COM/MMN_SKIRT_250X400_2  ### size: [[250,400]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
<div id='MMN_SKIRT.COM/MMN_SKIRT_250X400_2' style="padding: 10px 0;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('MMN_SKIRT.COM/MMN_SKIRT_250X400_2'); });
	</script>
</div>
<!-- End AdSlot 2 -->

<!-- Beginning Async AdSlot 3 for Ad unit MMN_SKIRT.COM/MMN_SKIRT_250X400_3  ### size: [[250,400]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
<div id='MMN_SKIRT.COM/MMN_SKIRT_250X400_3' style="padding: 10px 0;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('MMN_SKIRT.COM/MMN_SKIRT_250X400_3'); });
	</script>
</div>
<!-- End AdSlot 3 -->

<!-- Beginning Async AdSlot 4 for Ad unit MMN_SKIRT.COM/MMN_SKIRT_250X400_4  ### size: [[250,400]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->
<div id='MMN_SKIRT.COM/MMN_SKIRT_250X400_4' style="padding: 10px 0;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('MMN_SKIRT.COM/MMN_SKIRT_250X400_4'); });
	</script>
</div>
<!-- End AdSlot 4 -->
</div></div>
		</aside>		</div><!-- /.row-fluid -->
	</div><!-- #secondary -->

		</div><!-- .row -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="row" id="footer-widgets">

				<div id="footer-widget1" class="col-md-4 col-sm-6 col-xs-12">
					<aside id="text-13" class="widget footer-widget widget_text">			<div class="textwidget"><a href="/"><img src="/wp-content/uploads/2016/03/footerlogo.png" /></a></div>
		</aside>				</div>

				<div id="footer-widget2" class="col-md-4 col-sm-6 col-xs-12">
					<aside id="nav_menu-2" class="widget footer-widget widget_nav_menu"><div class="menu-footermenu-container"><ul id="menu-footermenu" class="menu"><li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.skirt.com/contact-us/">Contact Us</a></li>
<li id="menu-item-8432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8432"><a href="https://www.skirt.com/sign-up-for-emails/">Newsletter</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.skirt.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></aside>				</div>

				<div id="footer-widget3" class="col-md-4 col-sm-6 col-xs-12">
					<aside id="custom_html-12" class="widget_text widget footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><ul style=" text-align: center;">
<li style="display: inline-block;"><a href="https://www.facebook.com/skirtCharleston"><img src="/wp-content/uploads/2018/05/ico-facebook-w.png" alt="Skirt Facebook" /></a></li>
<li style="display: inline-block;"><a href="https://instagram.com/skirtcharleston/"><img src="/wp-content/uploads/2018/05/ico-insta-w.png" alt="Skirt Instagram" /></a></li>
<li style="display: inline-block;"><a href="https://twitter.com/skirtcharleston"><img src="/wp-content/uploads/2018/05/ico-twitter-w.png" alt="Skirt Twitter" /></a></li>
<li style="display: inline-block;"><a href="https://www.pinterest.com/skirtcharleston/"><img src="/wp-content/uploads/2018/05/ico-pinterest-w.png" alt="Skirt Pinterest" /></a></li>
</ul></div></aside>				</div>

			</div>
		</div><!-- .container -->

		<div id="footer--bottom">
			<div class="container">
				<div class="site--info">
											<strong>&copy; 2019 Skirt Magazine. All Rights Reserved.</strong>
									</div>

				<div class="footer--nav">
									</div>

				<div class="footer--network">
					&copy; 2018 Holy City Publishing. All rights reserved.
				</div>

			</div>

					<section id="bottom-banner">
			<div class="container">

			</div>
		</section>
	
		</div><!-- #footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script>
jQuery( document ).ready( function( $ ) {
    $( '#masonry-container' ).masonry( { columnWidth: 381 } );
} );
</script>

<div id="docked-modal"></div>

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','blog','dear-mom-you-are-enough']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["blog","dear-mom-you-are-enough"],"url":"dear-mom-you-are-enough"};</script><script data-cfasync='false'>if (window.broadstreet && window.broadstreet.loadNetworkJS) window.broadstreet.loadNetworkJS(5788)</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.skirt.com/wp-admin/admin-ajax.php";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"c13eb0eb11","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"9e077f922a","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.skirt.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var expanding_archives = {"ajaxurl":"https:\/\/www.skirt.com\/wp-admin\/admin-ajax.php","nonce":"33123c8813"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/plugins/expanding-archives/assets/js/expanding-archives.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/themes/daybreak-child/assets/js/base.js'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/themes/daybreak-child/assets/js/navigation.js'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/themes/daybreak-child/assets/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/themes/daybreak-child/inc/bootstrap/js/bootstrap.js'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-content/themes/daybreak-child/inc/bootstrap/js/bootstrap-select.min.js'></script>
<script type='text/javascript' src='https://www.skirt.com/wp-includes/js/wp-embed.min.js'></script>
<style type="text/css"></style>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 107/116 objects using apc
Page Caching using disk: enhanced 
Database Caching 21/32 queries in 0.007 seconds using memcached

Served from: www.skirt.com @ 2019-05-05 21:36:33 by W3 Total Cache
-->